Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

nie odczytuje server.cfg


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Kilian

    Zaawansowany

  • Zbanowany

Reputacja: 7
Nowy

  • Postów:142
  • Imię:Dominik
  • Lokalizacja:Niemcy
Offline

Napisano 28.07.2011 12:34

Witam.
Mam problem z serwerem.
Iż nie odczytuje w ogóle z niego plików fast dl nie działa przez ani konfiguracja cała.
Może wiecie co jest grane logi są czyste może coś do plugins.ini trzeba dopisać.
Żaden plugin nie blokuje sprawdzałem.

#2 Julia

    Profesjonalista

  • Girl

Reputacja: 36
Życzliwy

  • Postów:163
  • Steam:steam
  • Imię:Julia
  • Lokalizacja:Gdynia
Offline

Napisano 28.07.2011 12:39

Spróbuj wejść na serwer i wpisać amx_rcon exec server.cfg
Zmień mapę i zobacz, czy jest jakaś różnica.
  • +
  • -
  • 0

#3 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 28.07.2011 12:40

dodaj do parametrów startowych
+exec server.cfg

no i pokaż ustawienia fastdl
  • +
  • -
  • 0

#4 Kilian

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 7
Nowy

  • Postów:142
  • Imię:Dominik
  • Lokalizacja:Niemcy
Offline

Napisano 28.07.2011 12:43

Nic z tych rzeczy
startowe plugins.ini bylo zle ustawione ... i nie czytalo servera.cfg

#5 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7177
  • Lokalizacja:AMXX.PL
Offline

Napisano 28.07.2011 12:44

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Wyjaśnione

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych