Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie pobiera plików .wad


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 naXe

    Banned

  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 27.07.2011 00:37

Witam

Mam problem, na serwerze mam wrzucone kilka map, które też mają pliki .wad.
Wad oczywiście wrzuciłem do cstrike.
Utworzyłem plik .res tam dałem lokalizacje pliku .wad.
Ale i tak ich nie ściąga.

Próbowałem także z pluginem Very Simple Precache Mod - AMXX.pl: Support AMX Mod X ale także nie pomaga.

Jakieś pomysły ?

Aha pisałem także do technika tam gdzie stoi serwer, on mi napisał że wszystko jest dobrze.

#2 stasiu

    Zaawansowany

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:95
  • Imię:szymon
  • Lokalizacja:torun
Offline

Napisano 27.07.2011 07:32

a dopisałeś do map.ini ?

#3 Droso

    Dawniej HubertTM

  • Support Team

Reputacja: 1279
Godlike

  • Postów:2371
  • Steam:steam
  • Imię:Hubert
  • Lokalizacja:Tomaszów Mazowiecki
Offline

Napisano 27.07.2011 07:52

Hmm kolego a jest jakiś komunikat jak wywala z serwera ? I Pokaż plik .res
  • +
  • -
  • 0

Piszę pluginy pod: AMX MOD X oraz SOURCE MOD!

Na zlecenie i bez zlecenia zresztą też!


#4 naXe

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 27.07.2011 13:14

Wywala z CS'a do pulpitu z komunikatem takim "Could not open nazwa.wad"
Czy coś w tym stylu.

A po co ci moje pliki res ?
w .res mam wpisane np:
nazwa.wad
sound/nazwa.wav

itp..

#5 DZIAREK

    Profesjonalista

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:203
  • GG:
  • Imię:Daniel
  • Lokalizacja:Szczecin
Offline

Napisano 02.08.2011 23:56

acha i
Sprawdź czy
w server.cfg masz wpisane
sv_allowdownload 1
w ostatecznosci do konkretengo wada zastosuj ten plug

#include <amxmodx>
#include <amxmisc>

#define PLUGIN "Plik de_np_kupa.wad"
#define VERSION "1500100900.0"
#define AUTHOR "aemiksiks.pl"


public plugin_init() {
register_plugin(PLUGIN, VERSION, AUTHOR)
precache_model("de_np_kupa.wad")
}
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych