Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Co to oznacza??


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 pawlik

    Wszechwiedzący

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:579
  • Steam:steam
  • Lokalizacja:Podkarpacie
Offline

Napisano 04.01.2009 15:51

Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"
Czy to jest jakiś błąd?????

No masters loaded
Using default master
A to??
  • +
  • -
  • 0

#2 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 04.01.2009 16:04

to pierwsze to nie blad...

a w tym drugim to pokaz nam cos wiecej.... za malo tego logu jest...
  • +
  • -
  • 0

#3 pawlik

    Wszechwiedzący

  • Autor tematu
  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:579
  • Steam:steam
  • Lokalizacja:Podkarpacie
Offline

Napisano 05.01.2009 07:44

Pojaiwia mi się to w konsoli serwera po włączeniu:
<Head w noge [FFA] @ KampNo.pl> Ustawienia serwera zostaly pomyslnie wczytane
Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"
   VAC secure mode disabled.
No masters loaded
Using default master
] amx_map de_inferno
L 01/05/2009 - 07:47:30: [admincmd.amxx] Cmd: "Head w noge [FFA]<0><><>" changelevel "de_inferno"
L 01/05/2009 - 07:47:32: -------- Mapchange to de_inferno --------
L 01/05/2009 - 07:47:32: [alt_end_round_sounds.amxx] ---
L 01/05/2009 - 07:47:32: [alt_end_round_sounds.amxx] Wczytywanie pliku: "addons/amxmodx/configs/roundsound.ini"
L 01/05/2009 - 07:47:32: [alt_end_round_sounds.amxx] ---
L 01/05/2009 - 07:47:32: [alt_end_round_sounds.amxx] [ Loading 4 CTs Sounds ]
L 01/05/2009 - 07:47:32: [alt_end_round_sounds.amxx]    - sound/misc/3RROR/m1.mp3
L 01/05/2009 - 07:47:32: [alt_end_round_sounds.amxx]    - sound/misc/3RROR/m2.mp3
L 01/05/2009 - 07:47:32: [alt_end_round_sounds.amxx]    - sound/misc/3RROR/m3.mp3
L 01/05/2009 - 07:47:32: [alt_end_round_sounds.amxx]    - sound/misc/3RROR/m4.mp3
L 01/05/2009 - 07:47:32: [alt_end_round_sounds.amxx] ---
L 01/05/2009 - 07:47:32: [alt_end_round_sounds.amxx] [ Loading 4 Ts Sounds ]
L 01/05/2009 - 07:47:32: [alt_end_round_sounds.amxx]    - sound/misc/3RROR/m5.mp3
L 01/05/2009 - 07:47:32: [alt_end_round_sounds.amxx]    - sound/misc/3RROR/m6.mp3
L 01/05/2009 - 07:47:32: [alt_end_round_sounds.amxx]    - sound/misc/3RROR/m7.mp3
L 01/05/2009 - 07:47:32: [alt_end_round_sounds.amxx]    - sound/misc/3RROR/m8.mp3
L 01/05/2009 - 07:47:32: [alt_end_round_sounds.amxx] ---
Navigation map loaded.
[AMXX] Zaladowano 1 admina z pliku
Executing AMX Mod X Configuration File 
Czestotliwosc wyswietlania wiadomosci: 16:40 minut
<Head w noge [FFA] @ KampNo.pl> Ustawienia serwera zostaly pomyslnie wczytane
Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"

  • +
  • -
  • 0

#4 Boooskyw0w~

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:50
  • GG:
  • Lokalizacja:Katowice
Offline

Napisano 05.01.2009 14:02

miałem serwer 1 na kampno. ale to szajs. może przez obsługe serweraa się takie coś dzieje.
  • +
  • -
  • 0

#5 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 05.01.2009 16:18

To drugie to tez nie blad , ale twoj server nie bedzie sie pokazywac w zakladce Internet....
Jezeli chcesz aby sie wyswietlala dodaj do lini startowej servera
-master

  • +
  • -
  • 0

#6 pawlik

    Wszechwiedzący

  • Autor tematu
  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:579
  • Steam:steam
  • Lokalizacja:Podkarpacie
Offline

Napisano 05.01.2009 16:23

Ale nie jest to serwer na KampNo, lecz własny dedyk HLDS [tylko w nazwie na KampNo.pl :lol: :lol: ].
  • +
  • -
  • 0

#7 Boooskyw0w~

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:50
  • GG:
  • Lokalizacja:Katowice
Offline

Napisano 05.01.2009 16:35

a to zmienia postać rzeczy równie dobrze masz jakiś plik źle zrobiony lub coś :P z HLDS to nigdy nic nie wiadomo :D
  • +
  • -
  • 0

#8 pawlik

    Wszechwiedzący

  • Autor tematu
  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:579
  • Steam:steam
  • Lokalizacja:Podkarpacie
Offline

Napisano 05.01.2009 16:44

To drugie to tez nie blad , ale twoj server nie bedzie sie pokazywac w zakladce Internet....
Jezeli chcesz aby sie wyswietlala dodaj do lini startowej servera

-master

Po dopisaniu -master do linni startowej dalej pojawia się ten komunikat, ale skoro to nie jest błąd, to można zakmnąć.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych