Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

16 bit problem


  • Zamknięty Temat jest zamknięty
17 odpowiedzi w tym temacie

#1 Ch3m1stRy^

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
Offline

Napisano 03.01.2009 23:18

Witam
Mam bardzo nietypowy problem z csem a mianowicie gram jutro konkurs wymagane jest 32 bity jak wszędzie. od dawna gram na 16 dużo osob się pluło że mam 16 [smoke itp] ale gdy ja nie mogę takiej wartości ustawić okienko w ustawieniach mam takie oliwkozielone że się nie da nacisnąć a tam napisane High Quality 16bit
Proszę o pomoc
ps. rozdziałkę mam 640 x ileś tam xD[/b]
  • +
  • -
  • 0

#2 Kulek

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
Offline

Napisano 03.01.2009 23:20

spróbuj zwiększyć rozdzielczość ekranu komputera i 32 bit. na pulpit wrzucić .. i jak nie pomoże .. to pokombinujemy dalej :P
  • +
  • -
  • 0

#3 SkinnerBox

    Pomocny

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:70
  • Lokalizacja:Sopot
Offline

Napisano 03.01.2009 23:21

Czy masz wybrane OpenGL w ustawieniach grafiki? Jeżeli nie to chyba się nie da wybrać więcej niż 16 bit... ;-)
  • +
  • -
  • 0

#4 Ch3m1stRy^

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
Offline

Napisano 03.01.2009 23:21

no właśnie w systemie mam wsz na 32 bity rozdzaiłkę zmieniałem już i to samo :/
myślę że młotek by naprawił sytułację xD

ma ma ma opengl
  • +
  • -
  • 0

#5 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 04.01.2009 14:36

naprawił sytułację


sytuacje ;>

Zobacz czy masz wgrane sterowniki od karty graficznej
  • +
  • -
  • 0

#6 Ch3m1stRy^

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
Offline

Napisano 04.01.2009 14:48

mam wszystko wgrane nawet na tych sterownikach kiedyś grałem ;> 32 tylko miałem err coś z software mode i zdupczyło się na 16 i tak grałem :/ : ateraz co przyjdzie co do czego to kicha
  • +
  • -
  • 0

#7 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 04.01.2009 14:49

też tak miałem zainstalowałem nowsze sterowniki od karty i działa :)
  • +
  • -
  • 0

#8 Ch3m1stRy^

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
Offline

Napisano 04.01.2009 18:01

noo to czekaj czekaj zaraz to ogarnę i napisze ^^

@edit
A więc zainstalowałem nowe i kicha nie działa... :(
  • +
  • -
  • 0

#9 Gutaj

    I Can Fly

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:667
  • GG:
  • Steam:steam
  • Imię:Patrick
  • Lokalizacja:Warszawa
Offline

Napisano 04.01.2009 19:02

Przestaw 800x600 daj OpenGL I 32 BITY ;] Bedzie ok :D
  • +
  • -
  • 0

#10 Ch3m1stRy^

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
Offline

Napisano 04.01.2009 19:10

właśnie to zrobiłem i także nie działa kuuuuurde .... już nie mam sił do tego kompa u mojej siostry na kompie super mega wypas sprzęt jest ten sam problem :/
i na 100% to nie przez cfg bo u niej nie ładowałem jeszcze
  • +
  • -
  • 0

#11 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 04.01.2009 21:02

Reinstall steam i cs? :> to także mi pomagało
  • +
  • -
  • 0

#12 Kulek

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
Offline

Napisano 04.01.2009 22:40

a jak nie to format ;P
  • +
  • -
  • 0

#13 Boooskyw0w~

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:50
  • GG:
  • Lokalizacja:Katowice
Offline

Napisano 04.01.2009 23:16

możesz masz jakieś blokady na kompie. Najlepiej se kup nowy xD
  • +
  • -
  • 0

#14 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 04.01.2009 23:24

Zapewne karta graficzna słabiutka.

Jaką masz ?
  • +
  • -
  • 0

#15 Gutaj

    I Can Fly

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:667
  • GG:
  • Steam:steam
  • Imię:Patrick
  • Lokalizacja:Warszawa
Offline

Napisano 05.01.2009 17:29

przecież mówił ze probował na siory a ona ma mocnego ..xD
  • +
  • -
  • 0

#16 pawlik

    Wszechwiedzący

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:579
  • Steam:steam
  • Lokalizacja:Podkarpacie
Offline

Napisano 05.01.2009 22:11

No to ściągasz inną wersję cs'a... Polecam counter strike 1.6 v28 digitalzone. Linki wysyłam na PW.
  • +
  • -
  • 0

#17 fro0zen

    Życzliwy

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:36
  • GG:
  • Steam:steam
  • Lokalizacja:Bialystok
Offline

Napisano 05.01.2009 23:25

digitalzone .... normalny jest lepszy
  • +
  • -
  • 0

#18 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 06.01.2009 02:12

zacznijmy od tego ze nie napisałeś ze masz ns
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych