Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Alternative End Roundsound - nie ma muzymam problem


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 DioW

    Pomocny

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:51
  • GG:
  • Imię:Jan
  • Lokalizacja:Szczecin
Offline

Napisano 17.07.2011 13:05

Witam mam problem,
dodałem ten plugin załadował się poprawnie.
Ale nie pobiera muzyki ;(
moj roundsound.ini:

; CT Sounds
"sound/misc/future/muzafuturex1z20.mp3" "CT"
"sound/misc/future/muzafuturex2z20.mp3" "CT"
"sound/misc/future/muzafuturex3z20.mp3" "CT"
"sound/misc/future/muzafuturex4z20.mp3" "CT"
"sound/misc/future/muzafuturex5z20.mp3" "CT"
"sound/misc/future/muzafuturex6z20.mp3" "CT"
"sound/misc/future/muzafuturex7z20.mp3" "CT"
"sound/misc/future/muzafuturex8z20.mp3" "CT"
"sound/misc/future/muzafuturex9z20.mp3" "CT"
"sound/misc/future/muzafuturex10z20.mp3" "CT"


; T Sounds
"sound/misc/future/muzafuturex11z20.mp3" "T"
"sound/misc/future/muzafuturex12z20.mp3" "T"
"sound/misc/future/muzafuturex13z20.mp3" "T"
"sound/misc/future/muzafuturex14z20.mp3" "T"
"sound/misc/future/muzafuturex15z20.mp3" "T"
"sound/misc/future/muzafuturex16z20.mp3" "T"
"sound/misc/future/muzafuturex17z20.mp3" "T"
"sound/misc/future/muzafuturex18z20.mp3" "T"
"sound/misc/future/muzafuturex19z20.mp3" "T"
"sound/misc/future/muzafuturex20z20.mp3" "T"

cvary:

ers_enabled "1" //czy plugin ma działać 0 - wyłączony / 1 - właczony, oryginalnie 1
ers_player_toggle "1" //komenda "/roundsound" (dzięki tej komendzie każdy gracz będzie mógł wyłączyć i włączyć sobie muzykę na koniec rundy) 0 - wyłączona / 1 - właczona, oryginalnie 1
erc_time_ads "120" // czas w sekundach co ile ma wyświetlać w czacie informacje o "/roundsound" 0 - wyłączony, oryginalnie 120
erc_random_precache "10" //ilość plików muzycznych na drużynę


W logach nic nie znalazlem,
plugin mam z naszego forum amxx.pl
amxx mam w wersji najnowszej, serwer z Tserwery

modules.ini:

;;;
; To enable a module, remove the semi-colon (;) in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time. Use ;;
;; amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

mysql
;sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here. ;;
;; You can just list their names, without the _amxx ;;
;; or file extension. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded ;;
;; as needed. You do not need to enable them here ;;
;; unless you have problems. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

hamsandwich
fun
engine
fakemeta
;geoip
;sockets
;regex
;nvault
cstrike
csx


a i muza na 100% znajduje się w tej lokalizacji
Proszę o szybką pomoc bo juz mam dość tego użerania się z tym plugin'em ;(

L 07/17/2011 - 13:57:25: -------- Mapchange to deathrun_arctic --------
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] ---
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] Wczytywanie pliku: "addons/amxmodx/configs/roundsound.ini"
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] ---
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] [ Loading 10 CTs Sounds ]
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] - sound/misc/future/muzafuturex1z20.mp3
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] - sound/misc/future/muzafuturex2z20.mp3
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] - sound/misc/future/muzafuturex3z20.mp3
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] - sound/misc/future/muzafuturex4z20.mp3
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] - sound/misc/future/muzafuturex5z20.mp3
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] - sound/misc/future/muzafuturex6z20.mp3
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] - sound/misc/future/muzafuturex7z20.mp3
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] - sound/misc/future/muzafuturex8z20.mp3
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] - sound/misc/future/muzafuturex9z20.mp3

L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] - sound/misc/future/muzafuturex10z20.mp3
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] ---
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] [ Loading 10 Ts Sounds ]
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] - sound/misc/future/muzafuturex11z20.mp3
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] - sound/misc/future/muzafuturex12z20.mp3
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] - sound/misc/future/muzafuturex13z20.mp3
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] - sound/misc/future/muzafuturex14z20.mp3
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] - sound/misc/future/muzafuturex15z20.mp3
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] - sound/misc/future/muzafuturex16z20.mp3
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] - sound/misc/future/muzafuturex17z20.mp3
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] - sound/misc/future/muzafuturex18z20.mp3
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] - sound/misc/future/muzafuturex19z20.mp3
L 07/17/2011 - 13:57:25: [alt_end_round_sounds[old].amxx] - sound/misc/future/muzafuturex20z20.mp3
L 07/17/2011 - 13:57:25: [alt_end


jeszcze np. błąd:

warning: MP3_InitStream(34, sound\misc\future\muzafuturex13z20.mp3) faile

Dodano 17 lipiec 2011 - 14:25:
Dobra Close!! Mialem takie same dzwieki na kompie ale o innych rozmiarach niz na serwerze i dla tego nie odpalalo ;)
~~Close

Użytkownik ERAGOS edytował ten post 17.07.2011 13:17

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych