Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
AMXBans 5.x

Nie dzialaja admini

AMXBans 5.x

  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 LOLS

    Początkujący

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:13
  • Imię:fsdsfdsf
  • Lokalizacja:ffdssdf
Offline

Napisano 15.07.2011 14:18

Nie działają mi admini po wgraniu amxbans 5.X oczywiście przed wgraniem axmbansa działało.

A wersja którą wgrałem na pewno działa poprawnie bo instalowałem na innym serwerze i wszystko było cacy wtedy
Niżej przedstawiam plugins.ini , sql.cfg , modules.ini na pewno tam jest jakis błąd


plugins.ini

; AMX Mod X plugins

;admin base (required for any admin-related)
admin.amxx 
amxbans.amxx            ; amxbans
;admin_sql.amxx		; admin base - SQL version (comment admin.amxx)

; Basic
admincmd.amxx		; basic admin console commands
adminhelp.amxx		; help command for admin console commands
adminslots.amxx		; slot reservation
multilingual.amxx	; Multi-Lingual management

; Menus
menufront.amxx		; front-end for admin menus
cmdmenu.amxx		; command menu (speech, settings)
plmenu.amxx		; players menu (kick, ban, client cmd

modules.ini



;;;
; To enable a module, remove the semi-colon (<img src='http://img.amxx.pl/public/style_emoticons/<#EMO_DIR#>/wink.gif' class='bbc_emoticon' alt=';)' /> in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time.  Use      ;;
;  amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

mysql
sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here.              ;;
;; You can just list their names, without the _amxx ;;
;;  or file extension.                              ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded   ;;
;;  as needed.  You do not need to enable them here ;;
;;  unless you have problems.                       ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
;engine
;fakemeta
;geoip
;sockets
;regex
;nvault
;hamsandwich



sql.cfg

// SQL configuration file
// File location: $moddir/addons/amxmodx/configs/sql.cfg

// *NOTE* Linux users may encounter problems if they specify "localhost" instead of "127.0.0.1"
// We recommend using your server IP address instead of its name

// *NOTE* amx_sql_type specifies the DEFAULT database type which admin.sma will use.



amx_sql_host	"XXXXXXXXXXX:XXX"
amx_sql_user	"banycsde_pip"
amx_sql_pass	"moje_pw"
amx_sql_db		"banycsde_pipp"
amx_sql_table	"amx"
amx_sql_type	"mysql"

Użytkownik LOLS edytował ten post 15.07.2011 14:19


#2 Andy19

    Profesjonalista

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:156
  • GG:
  • Imię:Karol
  • Lokalizacja:Białystok
Offline

Napisano 15.07.2011 14:34

Popraw:
Plugins.ini
; AMX Mod X plugins

; Admin Base - Always one has to be activated
admin.amxx        ; admin base (required for any admin-related)
;admin_sql.amxx        ; admin base - SQL version (comment admin.amxx)
amxbans.amxx        ;AMXBans

modules.ini
mysql
;sqlite

amxbans.cfg sprawdz czy ustawiłeś żeby czytał adminów z pliku users.ini
Domyślnie:
// Wczytywanie adminów
// 0 z bazy SQL, 1 = z pliku users.ini, 2 = nie laduje adminów
amxbans_use_admins_file 1

Użytkownik Andy16 edytował ten post 15.07.2011 14:35

  • +
  • -
  • 0
Dołączona grafika- IP:[79.133.194.91:27245] Zapraszam serdecznie.
Dołączona grafika - IP:[80.72.37.11:27055] Zapraszam serdecznie.

#3 LOLS

    Początkujący

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:13
  • Imię:fsdsfdsf
  • Lokalizacja:ffdssdf
Offline

Napisano 15.07.2011 15:26

ok dziala !





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych