Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Co zrobić żeby nie resetował się level.POMOCY

CoD Nowy

  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 Szczepan

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:23
  • GG:
  • Imię:Dominik
  • Lokalizacja:Radom
Offline

Napisano 13.07.2011 20:43

Witam
Założyłem sobie serwer na gamepix z cod modem i od samego początku mam z nim następujące problemy:
- nie da się zmienić mapy ( gry zmieniam mapę serwer się resetuje i wraca do mapy domyślnej, a do tego jeszcze kasują się ludziom levele)
- gdy zrestartuje, albo zatrzymam i włącze serwer w zarządzaniu usuwają się levele.

Próbowałem już praktycznie wszystkiego co udało mi się znaleźć i nadal nic. Żeby było jasno robiłem już tak:
- zmieniałem max level w cvarze i w cfg,
- próbowałem usuwać plik codmod.vault,
- wyłączałem i usuwałem wszystkie wgrane przeze mnie pluginy,
- zmieniałem chmody w total commanderze.

Powyższe sposoby znalazłem na forum, ale niestety żaden z nich nie zadziałał. Nie wiem już co mam robić. Liczę na waszą pomoc. Z góry dzięki.
  • +
  • -
  • 0

#2 A może sma?

    Godlike

  • Power User

Reputacja: 539
Wszechwiedzący

  • Postów:1464
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:Polska
Offline

Napisano 13.07.2011 20:59

W folderze amxmodx/logi zobacz czy masz coś rozpoczynającego się od "error_". Jeżeli tak to wklej to nam
Pokaż plik modules.ini
Upewnij się jeszcze raz, że wgrałeś wszystkie pliki dodatkowe (modele, dźwięki i inne...)

Użytkownik kisiel96 edytował ten post 13.07.2011 20:59

  • +
  • -
  • 1

#3 Szczepan

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:23
  • GG:
  • Imię:Dominik
  • Lokalizacja:Radom
Offline

Napisano 13.07.2011 21:13

To errorlogi:

L 07/13/2011 - 00:06:50: Start of error session.
L 07/13/2011 - 00:06:50: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110713.log")
L 07/13/2011 - 00:06:50: [AMXX] Plugin file open error (plugin "codclass_wspargieogniowe.amxx")
L 07/13/2011 - 00:06:50: [AMXX] Plugin file open error (plugin "quit.amxx")
L 07/13/2011 - 00:09:32: Start of error session.
L 07/13/2011 - 00:09:32: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110713.log")
L 07/13/2011 - 00:09:32: [AMXX] Plugin file open error (plugin "codclass_wspargieogniowe.amxx")
L 07/13/2011 - 00:09:32: [AMXX] Plugin file open error (plugin "quit.amxx")
L 07/13/2011 - 00:17:47: Start of error session.
L 07/13/2011 - 00:17:47: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110713.log")
L 07/13/2011 - 00:17:47: [AMXX] Plugin file open error (plugin "codclass_wspargieogniowe.amxx")
L 07/13/2011 - 00:17:47: [AMXX] Plugin file open error (plugin "quit.amxx")
L 07/13/2011 - 07:14:56: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 07/13/2011 - 07:14:56: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/13/2011 - 07:17:31: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 07/13/2011 - 07:17:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/13/2011 - 09:10:30: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 07/13/2011 - 09:10:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/13/2011 - 09:13:07: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 07/13/2011 - 09:13:07: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/13/2011 - 09:37:58: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 07/13/2011 - 09:37:58: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/13/2011 - 09:41:19: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 07/13/2011 - 09:41:19: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/13/2011 - 10:03:31: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 07/13/2011 - 10:03:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/13/2011 - 10:03:34: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 07/13/2011 - 10:03:34: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/13/2011 - 10:05:28: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 07/13/2011 - 10:05:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/13/2011 - 10:17:28: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 07/13/2011 - 10:17:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/13/2011 - 10:53:52: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 07/13/2011 - 10:53:52: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/13/2011 - 11:37:21: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 07/13/2011 - 11:37:21: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/13/2011 - 16:33:37: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 07/13/2011 - 16:33:37: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/13/2011 - 16:51:04: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 07/13/2011 - 16:51:04: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/13/2011 - 16:51:11: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 07/13/2011 - 16:51:11: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/13/2011 - 17:11:32: Start of error session.
L 07/13/2011 - 17:11:32: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110713.log")
L 07/13/2011 - 17:11:32: [AMXX] Plugin file open error (plugin "codclass_wspargieogniowe.amxx")
L 07/13/2011 - 17:11:32: [AMXX] Plugin file open error (plugin "quit.amxx")
L 07/13/2011 - 17:14:02: Start of error session.
L 07/13/2011 - 17:14:02: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110713.log")
L 07/13/2011 - 17:14:02: [AMXX] Plugin file open error (plugin "codclass_wspargieogniowe.amxx")
L 07/13/2011 - 17:14:02: [AMXX] Plugin file open error (plugin "quit.amxx")
L 07/13/2011 - 17:18:01: Start of error session.
L 07/13/2011 - 17:18:01: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110713.log")
L 07/13/2011 - 17:18:01: [AMXX] Plugin file open error (plugin "codclass_wspargieogniowe.amxx")
L 07/13/2011 - 17:18:01: [AMXX] Plugin file open error (plugin "quit.amxx")
L 07/13/2011 - 17:20:01: Start of error session.
L 07/13/2011 - 17:20:01: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110713.log")
L 07/13/2011 - 17:20:01: [AMXX] Plugin file open error (plugin "codclass_wspargieogniowe.amxx")
L 07/13/2011 - 17:20:01: [AMXX] Plugin file open error (plugin "quit.amxx")
L 07/13/2011 - 17:22:02: Start of error session.
L 07/13/2011 - 17:22:02: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110713.log")
L 07/13/2011 - 17:22:02: [AMXX] Plugin file open error (plugin "codclass_wspargieogniowe.amxx")
L 07/13/2011 - 17:22:02: [AMXX] Plugin file open error (plugin "quit.amxx")
L 07/13/2011 - 17:26:01: Start of error session.
L 07/13/2011 - 17:26:01: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110713.log")
L 07/13/2011 - 17:26:01: [AMXX] Plugin file open error (plugin "codclass_wspargieogniowe.amxx")
L 07/13/2011 - 17:26:01: [AMXX] Plugin file open error (plugin "quit.amxx")
L 07/13/2011 - 17:28:01: Start of error session.
L 07/13/2011 - 17:28:01: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110713.log")
L 07/13/2011 - 17:28:01: [AMXX] Plugin file open error (plugin "codclass_wspargieogniowe.amxx")
L 07/13/2011 - 17:28:01: [AMXX] Plugin file open error (plugin "quit.amxx")
L 07/13/2011 - 17:32:01: Start of error session.
L 07/13/2011 - 17:32:01: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110713.log")
L 07/13/2011 - 17:32:01: [AMXX] Plugin file open error (plugin "codclass_wspargieogniowe.amxx")
L 07/13/2011 - 17:32:01: [AMXX] Plugin file open error (plugin "quit.amxx")
L 07/13/2011 - 21:17:28: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 07/13/2011 - 21:17:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/13/2011 - 21:30:51: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 07/13/2011 - 21:30:51: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/13/2011 - 21:57:46: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 07/13/2011 - 21:57:46: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/13/2011 - 22:08:04: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 07/13/2011 - 22:08:04: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Plik modules.ini w załączniku.
  • +
  • -
  • 0

#4 manipers

    Profesjonalista

  • Zbanowany

Reputacja: 16
Początkujący

  • Postów:223
  • GG:
  • Imię:Seweryn
  • Lokalizacja:Dalej niż myślisz
Offline

Napisano 13.07.2011 21:16

w codmod.ini ustaw zapisywanie na nick

#5 Kserokopie

    Zaawansowany

  • Użytkownik

Reputacja: 44
Pomocny

  • Postów:148
  • Imię:krzysiek
  • Lokalizacja:okolice opoczna
Offline

Napisano 13.07.2011 21:26

Dopisz w pliku plugins.ini do QTM_CodMod.amxx debug i wtedy pokaż nam jeszcze logi.
Pokaż twoją zawartość pliku modules.ini
Skąd masz tą wersje codmoda?

Użytkownik Kserokopie edytował ten post 13.07.2011 21:28

  • +
  • -
  • 1

#6 BliBs_Pl

    Wszechpomocny

  • Użytkownik

Reputacja: 91
Zaawansowany

  • Postów:365
  • GG:
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Pisz
Offline

Napisano 13.07.2011 21:31

To resetowanie się to tak naprawdę cofanie się lvla przy crashach. Gdy serwer crashuje to exp się cofa.
  • +
  • -
  • 1

#7 Kserokopie

    Zaawansowany

  • Użytkownik

Reputacja: 44
Pomocny

  • Postów:148
  • Imię:krzysiek
  • Lokalizacja:okolice opoczna
Offline

Napisano 13.07.2011 21:54

No i przy crash-u przydał by się wycinek z konsoli serwera.
  • +
  • -
  • 1

#8 Szczepan

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:23
  • GG:
  • Imię:Dominik
  • Lokalizacja:Radom
Offline

Napisano 13.07.2011 21:55

mam dopisane debug
plik modules.ini w załączniku

a u niektórych ludzi serwer sie crashuje a level sie nie kasuje

Załączone pliki


Użytkownik Szczepan edytował ten post 13.07.2011 21:56

  • +
  • -
  • 0

#9 Kserokopie

    Zaawansowany

  • Użytkownik

Reputacja: 44
Pomocny

  • Postów:148
  • Imię:krzysiek
  • Lokalizacja:okolice opoczna
Offline

Napisano 13.07.2011 21:58

Pousuwaj średniki z tego pliku i zapisz powinno to wyglądać mniej więcej tak:
;;;
; To enable a module, remove the semi-colon (<img src='http://img.amxx.pl/public/style_emoticons/<#EMO_DIR#>/wink.gif' class='bbc_emoticon' alt=';)' /> in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time.  Use      ;;
;;  amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

mysql
sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here.              ;;
;; You can just list their names, without the _amxx ;;
;;  or file extension.                              ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded   ;;
;;  as needed.  You do not need to enable them here ;;
;;  unless you have problems.                       ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
engine
fakemeta
geoip
sockets
regex
nvault
hamsandwich
Po zmianie mapy lub restarcie serwera sprawdź czy wszystko dobrze działa.

Użytkownik Kserokopie edytował ten post 13.07.2011 22:01

  • +
  • -
  • 1

#10 Szczepan

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:23
  • GG:
  • Imię:Dominik
  • Lokalizacja:Radom
Offline

Napisano 13.07.2011 22:04

Wow udało się zmienić mapkę. Wielkie dzięki mam nadzieję, że już będzie ok.

Użytkownik Szczepan edytował ten post 13.07.2011 22:10

  • +
  • -
  • 0

#11 Kserokopie

    Zaawansowany

  • Użytkownik

Reputacja: 44
Pomocny

  • Postów:148
  • Imię:krzysiek
  • Lokalizacja:okolice opoczna
Offline

Napisano 13.07.2011 22:10

Jeśli wystąpi jeszcze jakiś crash serwera to pokaż co pokazuje konsola serwera.

Użytkownik Kserokopie edytował ten post 13.07.2011 22:12

  • +
  • -
  • 1





Również z jednym lub większą ilością słów kluczowych: CoD Nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych