Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z pluginem xredirectustawienia na serwer z hasłem


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 Vegeta7

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Imię:Krzysiek
  • Lokalizacja:Wojnicz
Offline

Napisano 13.07.2011 12:36

Witam! Mam 3 serwery w tym jeden z hasłem. FFA/BF2 są bez hasła. Natomiast serwer 4Fun chwilowo ma hasło. Mam pytanie jak ustawić serverlist żeby z serwera FFA/BF2 można się było przekierować na 4Fun?

W tej chwili moje serverlist wygląda tak:

[FFA] [PL] @ GameSol.pl]
address=91.199.22.41
port=27018
cmdbackup=3
noauto=0
nomanual=0
nodisplay=0

[BF2] [PL] @ GameSol.pl]
address=94.23.94.149
port=27034
cmdbackup=3
noauto=0
nomanual=0
nodisplay=0

[4FUN] [PL] @ mojeserwery.pl]
address=91.203.134.231
port=27088
cmdbackup=3
noauto=0
nomanual=0
nodisplay=0
password=wpg
publicpassword=1


Z serwera 4fun da się przejść na BF2/FFA natomiast z FFA/BF2 na 4Fun niestety nie. Może ktoś podpowiedzieć jak to ustawić?
  • +
  • -
  • 0

#2 DZIAREK

    Profesjonalista

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:203
  • GG:
  • Imię:Daniel
  • Lokalizacja:Szczecin
Offline

Napisano 13.07.2011 12:58

chyba nie da rady ;/
bo xredirect wykonuje komende pewnie engine connect i nie sprawdza dodatkow chasła
wiec może to być nie możliwe ale nie jestem pewny
nie miałem nigdy tego na serveach no może z 1 raz ale to bez chasła
poczekajmy na innych moze mieli podobny dylemat :)
  • +
  • -
  • 0

#3 Vegeta7

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Imię:Krzysiek
  • Lokalizacja:Wojnicz
Offline

Napisano 14.07.2011 07:26

Kolego sądzę, że się da jak pisze autor tego pluginu. Niby robię jak on tam piszę, ale coś mi to nie wychodzi.

Tutaj link do źródła pluginu xREDIRECT [UPDATE 09-02-2011] - AMXX.pl: Support AMX Mod X
  • +
  • -
  • 0

#4 DZIAREK

    Profesjonalista

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:203
  • GG:
  • Imię:Daniel
  • Lokalizacja:Szczecin
Offline

Napisano 14.07.2011 10:43

z tego co wiem to chyba plik cfg musi byc na kazdym serverze taki sam
a tu na 1 inny jest
spróbuj zrobic tak np w nocy ze na kazdy zalozysz hasło i mysle ze wtedy plug by działał

Użytkownik DZIAREK edytował ten post 14.07.2011 10:44

  • +
  • -
  • 0

#5 Vegeta7

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Imię:Krzysiek
  • Lokalizacja:Wojnicz
Offline

Napisano 15.07.2011 14:29

Więc nikt nie wie jak to napisać?
  • +
  • -
  • 0

#6 DZIAREK

    Profesjonalista

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:203
  • GG:
  • Imię:Daniel
  • Lokalizacja:Szczecin
Offline

Napisano 15.07.2011 23:41

sprubowales tak jak mowilem?
  • +
  • -
  • 0

#7 Vegeta7

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Imię:Krzysiek
  • Lokalizacja:Wojnicz
Offline

Napisano 16.07.2011 07:49

Wole mieć dwa serwery bez hasła i jeden z hasłem niż wszystkie 3 z hasłem i żeby przekierowanie działało kolego ;]
  • +
  • -
  • 0

#8 DZIAREK

    Profesjonalista

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:203
  • GG:
  • Imię:Daniel
  • Lokalizacja:Szczecin
Offline

Napisano 16.07.2011 12:32

ale czy ty mnie zrozumiales mówiłem zrob tak ze na kazdy je***esz hasło i to bedzie w ramach testu
zeby zobaczyc czy dziala :coto:

Użytkownik DZIAREK edytował ten post 16.07.2011 12:32

  • +
  • -
  • 0

#9 Vegeta7

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Imię:Krzysiek
  • Lokalizacja:Wojnicz
Offline

Napisano 17.07.2011 10:29

Hasło przez samo "h" :unsure:

Zrobiłem tak jak mówiłeś i nic kolego.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych