Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Crashe serwera

CoD Nowy

  • Zamknięty Temat jest zamknięty
17 odpowiedzi w tym temacie

#1 soda

    Pomocny

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:59
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:Miechów
Offline

Napisano 11.07.2011 13:49

Witam.
Potrzebuję pomocy. Posiadam serwer z puka*** i wgrałem sobie na niego NewCodModa by QTM. Peyote. Ale mam z tym sporo problemów ponieważ serwer ciągle mi się crashuje ;/ A najgorsze jest to że w logach nie wywala żadnych errorów.

Błagam pomocy :(:/

Oto logi z serwera:
http://wklej.org/id/560388/
  • +
  • -
  • 0
Dołączona grafika

#2 BoB0_

    Wszechpomocny

  • Użytkownik

Reputacja: 38
Życzliwy

  • Postów:365
  • GG:
  • Lokalizacja:Przemyśl
Offline

Napisano 11.07.2011 15:20

To są zwykłe logi. Nie masz error logów? Może nie wgrałeś modelu?
  • +
  • -
  • 0

#3 soda

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:59
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:Miechów
Offline

Napisano 11.07.2011 16:07

No i w tym problem że nie mam error logów...
Mam tylko takie.
  • +
  • -
  • 1
Dołączona grafika

#4 A może sma?

    Godlike

  • Power User

Reputacja: 539
Wszechwiedzący

  • Postów:1464
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:Polska
Offline

Napisano 11.07.2011 20:58

Gdyby nie wgrał jakiegokolwiek modelu, specjalisto, to serwer by w ogóle nie wstał...

Aczkolwiek mam bardzo podobny problem :P Mi też serwer crashuje, bez żadnych errorów :P

Użytkownik kisiel96 edytował ten post 11.07.2011 20:58

  • +
  • -
  • 0

#5 BoB0_

    Wszechpomocny

  • Użytkownik

Reputacja: 38
Życzliwy

  • Postów:365
  • GG:
  • Lokalizacja:Przemyśl
Offline

Napisano 12.07.2011 15:15

Kto mówił, że jestem specjalistą? Ty nim na pewno nie jesteś....


soda pokaż plugins_codmod.ini.
  • +
  • -
  • 0

#6 radek_b11

    Hero

  • Zbanowany

Reputacja: 29
Życzliwy

  • Postów:1019
  • Lokalizacja:Rajowo
Offline

Napisano 15.07.2011 16:39

jeżeli masz włączoną klasę "demolitions" to ją wyłącz bo ona crashuje serwer po użyciu jej mocy...

Cs 1.6:   GoldGame.pl [Only DD2/INF/NUK] #1         IP: 31.186.81.62:27062  |  GoldGame.pl [Hns Ganiany][100aa] #2  IP: 31.186.84.46:27074

               GoldGame.pl [Hns Treningowy] #3  IP: 31.186.81.70:27059  |  GoldGame.pl [Unikatowy JailBreak] #4   IP: 31.186.84.46:27050

Ts3:        GoldGame.pl [TeamSpeak3]               IP: 178.217.191.232:6310

Cs:GO:   [PL] GoldGame.pl [Only DD2/INF/NUK][FastDrop]   IP: 185.36.170.231:27024


#7 NewaX

    Wszechwidzący

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:241
  • Imię:Marcin
  • Lokalizacja:Biłgoraj
Offline

Napisano 15.07.2011 16:52

Co?? mi nigdy ta klase serwera nie crashowala. Moim zdaniem za duzo masz pluginów co za bradzo serwer obciarzaja pokaz plugin.ini oraz wyzej wspomniany plugins_codmod.ini
  • +
  • -
  • 0

#8 radek_b11

    Hero

  • Zbanowany

Reputacja: 29
Życzliwy

  • Postów:1019
  • Lokalizacja:Rajowo
Offline

Napisano 15.07.2011 19:35

Możliwe że naprawili demolitionsa w co wątpię bo nawet ostatnio pisali na ten temat.
Na razie wyłącz demolitionsa i patrz dalej.

Cs 1.6:   GoldGame.pl [Only DD2/INF/NUK] #1         IP: 31.186.81.62:27062  |  GoldGame.pl [Hns Ganiany][100aa] #2  IP: 31.186.84.46:27074

               GoldGame.pl [Hns Treningowy] #3  IP: 31.186.81.70:27059  |  GoldGame.pl [Unikatowy JailBreak] #4   IP: 31.186.84.46:27050

Ts3:        GoldGame.pl [TeamSpeak3]               IP: 178.217.191.232:6310

Cs:GO:   [PL] GoldGame.pl [Only DD2/INF/NUK][FastDrop]   IP: 185.36.170.231:27024


#9 Jak się nazwać

    Wszechmogący

  • Power User

Reputacja: 170
Profesjonalista

  • Postów:617
  • Imię:a
  • Lokalizacja:a
Offline

Napisano 16.07.2011 01:14

moze ci sie tak dzieje przy zmianie mapki? to wtedy znaczy ze nie masz odpowiednich tga,wav,mdl których wymaga mapka
  • +
  • -
  • 0
Pisze na zamówienie statystyki pod nvault. GG: 15600964

#10 soda

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:59
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:Miechów
Offline

Napisano 17.07.2011 13:06

A więc tak.
Znalazłem 3 error logi:
Error log 1

Error log 2

Error log 3

Ponadto oto moje plugins.ini:
Spoiler


A oto moje plugins-codmod:
Spoiler

  • +
  • -
  • 0
Dołączona grafika

#11 A może sma?

    Godlike

  • Power User

Reputacja: 539
Wszechwiedzący

  • Postów:1464
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:Polska
Offline

Napisano 17.07.2011 16:08

modules.ini pokaz
  • +
  • -
  • 0

#12 soda

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:59
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:Miechów
Offline

Napisano 17.07.2011 16:12

Proszę oto modules.ini
Spoiler

  • +
  • -
  • 0
Dołączona grafika

#13 Power Play

    Pomocny

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:41
  • Imię:Michał
  • Lokalizacja:Braga
Offline

Napisano 17.07.2011 16:20

Chyba masz złe połączenie z amxbansem ;q tak mi sie wydaje ;P

#14 soda

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:59
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:Miechów
Offline

Napisano 17.07.2011 16:27

A coś dokładniej ?:0
  • +
  • -
  • 0
Dołączona grafika

#15 MarWit

    The Chosen One

  • Przyjaciel

Reputacja: 840
Czempion

  • Postów:1485
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Bystrzyca
Offline

Napisano 17.07.2011 17:54

w plugins.ini dopisz debug za amxbans_core.amxx zeby wygladalo tak amxbans_core.amxx debug , uruchom serwer i daj aktualne logi.

Użytkownik MarWit edytował ten post 17.07.2011 17:55

  • +
  • -
  • 0

marwit-0.png


#16 adek1479

    Profesjonalista

  • Zbanowany

Reputacja: 9
Nowy

  • Postów:193
  • GG:
  • Lokalizacja:Wrzesnia
Offline

Napisano 22.07.2011 19:37

Już koledze pomogłem ;0

#17 radek_b11

    Hero

  • Zbanowany

Reputacja: 29
Życzliwy

  • Postów:1019
  • Lokalizacja:Rajowo
Offline

Napisano 22.07.2011 22:22

może być się podzielił co mu crashowało ?

U mnie crashował perk narzędzia demolitions...

Cs 1.6:   GoldGame.pl [Only DD2/INF/NUK] #1         IP: 31.186.81.62:27062  |  GoldGame.pl [Hns Ganiany][100aa] #2  IP: 31.186.84.46:27074

               GoldGame.pl [Hns Treningowy] #3  IP: 31.186.81.70:27059  |  GoldGame.pl [Unikatowy JailBreak] #4   IP: 31.186.84.46:27050

Ts3:        GoldGame.pl [TeamSpeak3]               IP: 178.217.191.232:6310

Cs:GO:   [PL] GoldGame.pl [Only DD2/INF/NUK][FastDrop]   IP: 185.36.170.231:27024


#18 soda

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:59
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:Miechów
Offline

Napisano 23.07.2011 13:01

heh podzielę się jeśli znajdę przyczynę.
Było z 3 godziny spokoju a potem dalej od nowa to samo.
Tym razem mam więcej załączników w postaci error logów.

1: Wklejka #565835 | Wklej.org
2: Wklejka #565836 | Wklej.org

Może już ktoś wie co może być ?
  • +
  • -
  • 0
Dołączona grafika





Również z jednym lub większą ilością słów kluczowych: CoD Nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych