Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Battlefield 2Multi Player


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Szymon035

    Wszechwiedzący

  • Power User

Reputacja: 79
Zaawansowany

  • Postów:570
  • Steam:steam
  • Imię:Szymon
  • Lokalizacja:Katowice / Żory
Offline

Napisano 08.07.2011 10:47

Witam. Mój problem polega na tym że jak gram na serwerze to po 2-3 minutach wyłącza mi się gra. Nie wyskakuje żaden komunikat ani błąd. Wiecie może co jest nie tak?
  • +
  • -
  • 0
Dołączona grafika

#2 fdszpl0

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:69
  • Lokalizacja:Kraków
Offline

Napisano 08.07.2011 20:54

zrób format C
  • +
  • -
  • 0

#3 MisioZelka

    Zaawansowany

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:91
  • Imię:Mateusz
  • Lokalizacja:Zduńska Wola
Offline

Napisano 08.07.2011 20:56

Sprawdź opcje graficzne może to to. Wyczyść rejestr CCleaner jak nie pomoże to reinstal bf2 :)
  • +
  • -
  • 0
PokeMod V2 By MisioZelka - Na Sprzedaż.
Edytuje PokeMod'a na zlecenie.

#4 Szymon035

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 79
Zaawansowany

  • Postów:570
  • Steam:steam
  • Imię:Szymon
  • Lokalizacja:Katowice / Żory
Offline

Napisano 08.07.2011 21:56

A gdzie ten rejestr się znajduje?
Próbowałem dograć moda do tej gry nazywa się on COOP 4.0 i też się wyłącza
  • +
  • -
  • 0
Dołączona grafika

#5 Nomaf

    Wszechpomocny

  • Użytkownik

Reputacja: 155
Profesjonalista

  • Postów:344
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 12.07.2011 13:18

Zainstaluj punkbustera.
  • +
  • -
  • 0

#6 V3ko

    Guru

  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 12.07.2011 20:51

Szymon95, co do rejestru to weź CCleaner ; ) Ja bym napisał na supporcie tej gry, prędzej pomogą niż forum AMXX :)
  • +
  • -
  • 0

#7 Szymon035

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 79
Zaawansowany

  • Postów:570
  • Steam:steam
  • Imię:Szymon
  • Lokalizacja:Katowice / Żory
Offline

Napisano 13.07.2011 11:21

Zainstalowałem punkbustera i wszystko działa.

Dzięki Nomaf.

Dodano 15 lipiec 2011 - 18:27:
Temat można zamknąć.

Użytkownik Szymon95 edytował ten post 13.07.2011 11:21

  • +
  • -
  • 0
Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych