Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Statystyki - Call of Duty MW Mod

CoD Nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
129 odpowiedzi w tym temacie

#41 heross

    Życzliwy

  • Użytkownik

Reputacja: -6
Mniej niż zer0.

  • Postów:36
  • Imię:kamil
  • Lokalizacja:daleko
Offline

Napisano 21.07.2011 17:40

ja mam dalej problem z update.php. Wiem ze bylo takich odp setki ale nic nie daje wstawienie passow w "" zamiast ' a na 100% są dobre!
Wyskakuje:
1311266142
Connection...OK
Login failed
Download failed
Disconnect
Update.php:
<?php
echo time()."<br>";

include("config.php");

//From config
$host ="91.204.161.57";
$user ="heross_91.204.161.57_27195";
$password ="***";
$sciezka ="cstrike/addons/amxmodx/data/vault/";
$plik ="CodMod.vault";

if(file_exists($FILE) && (time() - @filemtime($FILE)) < TIMELIMIT)
	die("Do not spam!");

echo "Connection...";
$ftp = ftp_connect($HOSTNAME);
echo "OK<br>";

$login = ftp_login($ftp, $USERNAME, $PASSWORD);
if($login){
	echo "Logged in!<br>";
}
else{
	echo "Login failed<br>";
}
$fp = fopen($FILE, "w");
if(ftp_fget($ftp, $fp, $PATH.$FILE, FTP_BINARY)){
	echo "Downloaded!<br>";
}else{
	echo "Download failed<br>";
}
fclose($fp);

ftp_close($ftp);
echo "Disconnect";

?>

Probowałem wielu sposobów ale nic nie pomoglo. Dodam że jak przezucam recznie to wszytko smiga tylko poprostu wolalbym gdyby to sie odbywalo poprzez klikniecie linku.
  • +
  • -
  • 0
Dołączona grafika

#42 R3X

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 21.07.2011 17:51

jeśli hasło ma znaki inne niż litery i cyfry to pewnie nie zachowałeś kodowania UTF-8 w tym pliku
  • +
  • -
  • 0

#43 heross

    Życzliwy

  • Użytkownik

Reputacja: -6
Mniej niż zer0.

  • Postów:36
  • Imię:kamil
  • Lokalizacja:daleko
Offline

Napisano 21.07.2011 18:41

haslo sklada sie tylko z literek i cyferek...
  • +
  • -
  • 0
Dołączona grafika

#44 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 21.07.2011 18:47

w sensie czy w haśle są polskie znaki ?
i czy to napewno jest login
heross_91.204.161.57_27195
;) ?
nie powinno być może samo heross
  • +
  • -
  • 0

#45 heross

    Życzliwy

  • Użytkownik

Reputacja: -6
Mniej niż zer0.

  • Postów:36
  • Imię:kamil
  • Lokalizacja:daleko
Offline

Napisano 21.07.2011 19:00

na pewno tak ma byc,zreszta łącze sie tak do ftp serwera. Nie ma w hasle polskich znaków.
  • +
  • -
  • 0
Dołączona grafika

#46 codmods

    Początkujący

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:19
  • Imię:bezimienny
  • Lokalizacja:daleko
Offline

Napisano 27.07.2011 09:38

witam mam problem ze statami.

dzialaly ok - zrobilem RESET LVL - i nic nie ma dalem update - i nic?

#47 WojtuS

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:96
  • GG:
  • Imię:Wojtek
  • Lokalizacja:Krosno
Offline

Napisano 27.07.2011 09:45

dzialaly ok - zrobilem RESET LVL - i nic nie ma dalem update - i nic?


zrób reinstal ;O
  • +
  • -
  • 0

#48 codmods

    Początkujący

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:19
  • Imię:bezimienny
  • Lokalizacja:daleko
Offline

Napisano 27.07.2011 10:30

calego stata?

#49 R3X

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 05.08.2011 15:01

wrzuć plik .vault jeszcze raz po prostu

Dodałem obsługę zapisu MySQL CodModa w wersji Dark
  • +
  • -
  • 2

#50 BaQStiC

    Supra Team

  • Power User

Reputacja: 108
Zaawansowany

  • Postów:628
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Ck / Wroc
Offline

Napisano 05.08.2011 18:01

Sciaglem updejta...
dalem zapis MySQL wersja darka...
Wpisalem passy do bazy danych i mam teraz taki blad.
Dołączona grafika

Użytkownik BaQStiC edytował ten post 05.08.2011 18:02

  • +
  • -
  • 0

#51 R3X

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 05.08.2011 19:46

masz tabelę cod_klasy w bazie? i wspierana wersja to na numer 2, może masz pierwszą?
  • +
  • -
  • 0

#52 BaQStiC

    Supra Team

  • Power User

Reputacja: 108
Zaawansowany

  • Postów:628
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Ck / Wroc
Offline

Napisano 05.08.2011 19:51

Nie mam takiej tabeli chociaz wczesniej jak mialem pierwsza wersje to dzialal na sql wiec musiala sie utworzyc... teraz mam druga wersje.
  • +
  • -
  • 0

#53 krzysiu1111

    Życzliwy

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:22
  • GG:
  • Imię:Krzysztof
  • Lokalizacja:Bączałka
Offline

Napisano 08.08.2011 16:25

Zadziała to na jakimś darmowym hostingu?? Bo w kółko wyrzuca błędy o błędnych danych do logowania pomimo że są w 101% dobre. Aktualnie bawie się z tym na cba.pl :D
  • +
  • -
  • 0

#54 BaQStiC

    Supra Team

  • Power User

Reputacja: 108
Zaawansowany

  • Postów:628
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Ck / Wroc
Offline

Napisano 08.08.2011 16:28

Powinno...
  • +
  • -
  • 0

#55 Droso

    Dawniej HubertTM

  • Support Team

Reputacja: 1279
Godlike

  • Postów:2371
  • Steam:steam
  • Imię:Hubert
  • Lokalizacja:Tomaszów Mazowiecki
Offline

Napisano 08.08.2011 17:08

Powiem tak na ugu.pl nie działało na cba.pl mi nie działało dopiero na płatnym mi zadziałało :D
  • +
  • -
  • 0

Piszę pluginy pod: AMX MOD X oraz SOURCE MOD!

Na zlecenie i bez zlecenia zresztą też!


#56 BaQStiC

    Supra Team

  • Power User

Reputacja: 108
Zaawansowany

  • Postów:628
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Ck / Wroc
Offline

Napisano 09.08.2011 12:32

Rex czy jest mozliwosc zeby te staty nie pokazuwaly nicko BOT? Bo w poprzedniej wersji normalnie pokazywaly a teraz jest tylko BOT.
  • +
  • -
  • 0

#57 R3X

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 09.08.2011 12:50

a w którym codmod`zie?
  • +
  • -
  • 0

#58 BaQStiC

    Supra Team

  • Power User

Reputacja: 108
Zaawansowany

  • Postów:628
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Ck / Wroc
Offline

Napisano 09.08.2011 13:05

Tym od Darka.
  • +
  • -
  • 0

#59 R3X

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 09.08.2011 13:20

jak możesz to daj link na PW wraz z informacją o wersji(1,2 czy 3)
  • +
  • -
  • 0

#60 Na 5tyk

    Godlike

  • Użytkownik

Reputacja: 430
Wszechobecny

  • Postów:1712
  • GG:
  • Imię:Patryk
  • Lokalizacja:PL
Offline

Napisano 11.08.2011 13:40

Jak dodać własne klasy do tego :P?
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: CoD Nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych