Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Komplikacja VHE?


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 david12281995

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Warszawa
Offline

Napisano 04.07.2011 21:18

Siema.
Mam taki problem stworzylem sobie mapke w VHE i wziąłem aby ja skomplikowac i nie mam jej w .bsp tylko w .map
Daje moje Logi :


** Zadanie.....
** Rozkaz > Katalog gry
** Parametry> D:\Cs


** Zadanie.....
** Rozkaz > Kopiuj
** Parametry> "C:\dawid.map" "C:\Users\dom\Desktop\dawid.map"


** Zadanie.....
** Rozkaz > C:\KOMPIL~1\hlcsg.exe
** Parametry> "C:\Users\dom\Desktop\dawid"

hlcsg v3.4 Final (Feb 25 2006)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (amckern@yahoo.com)
----- BEGIN hlcsg -----
Command line: C:\KOMPIL~1\hlcsg.exe C:\Users\dom\Desktop\dawid
Entering C:\Users\dom\Desktop\dawid.map

Current hlcsg Settings
Name | Setting | Default
---------------------|-----------|-------------------------
threads [ 3 ] [ Varies ]
verbose [ off ] [ off ]
log [ on ] [ on ]
developer [ 0 ] [ 0 ]
chart [ off ] [ off ]
estimate [ off ] [ off ]
max texture memory [ 4194304 ] [ 4194304 ]
max lighting memory [ 6291456 ] [ 6291456 ]
priority [ Normal ] [ Normal ]

noclip [ off ] [ off ]
null texture stripping[ on ] [ on ]
clipnode economy mode [ on ] [ on ]
clip hull type [ legacy ] [ legacy ]
onlyents [ off ] [ off ]
wadtextures [ on ] [ on ]
skyclip [ on ] [ on ]
hullfile [ None ] [ None ]
nullfile [ None ] [ None ]
min surface area [ 0.500 ] [ 0.500 ]
brush union threshold [ 0.000 ] [ 0.000 ]

Using mapfile wad configuration
Wadinclude list :
[zhlt.wad]

0 brushes (totalling 0 sides) discarded from clipping hulls
CreateBrush:
50%... (0.00 seconds)
SetModelCenters:
50%... (0.00 seconds)
CSGBrush:
50%... (0.01 seconds)

Warning: Wad file '\users\dom\desktop\gry,programy\valve hammer edition\halflife.wad' not found
Warning: Wad file '\program files\valve hammer editor\halflife.wad' not found
Error: Could not open wad file \users\dom\desktop\gry,programy\valve hammer edition\halflife.wad
Error: Could not find WAD file
Description: The compile tools could not locate a wad file that the map was referencing.
Howto Fix: Make sure the wad's listed in the level editor actually all exist

Error: Could not open wad file \program files\valve hammer editor\halflife.wad


----- END hlcsg -----




** Zadanie.....
** Rozkaz > C:\KOMPIL~1\hlbsp.exe
** Parametry> "C:\Users\dom\Desktop\dawid"

hlbsp v3.4 Final (Feb 25 2006)
Zoner's Half-Life Compilation Tools -- Custom Build
Based on code modifications by Sean 'Zoner' Cavanaugh
Based on Valve's version, modified with permission.
Submit detailed bug reports to (amckern@yahoo.com)
----- BEGIN hlbsp -----
Command line: C:\KOMPIL~1\hlbsp.exe C:\Users\dom\Desktop\dawid
>> There was a problem compiling the map.
>> Check the file C:\Users\dom\Desktop\dawid.log for the cause.

----- END hlbsp -----



Co jest zle proszę o pomoc :P
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 10.07.2011 04:19

Zainstaluj CS'a i stamtąd korzystaj z wadów.
  • +
  • -
  • 0

#3 Rafal_94

    Wszechpomocny

  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:383
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Woźniki
Offline

Napisano 10.07.2011 21:38

ustaw ścieżke do halflife.wad - tekstur
\program files\valve hammer editor\halflife.wad

tam wklej ten plik i bedzie dobre chyba
  • +
  • -
  • 0

#4 david12281995

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Warszawa
Offline

Napisano 12.07.2011 19:09

Niestety nic nie pomoglo :(
  • +
  • -
  • 0

#5 MieTeK_

    Profesjonalista

  • Użytkownik

Reputacja: 298
Wszechwidzący

  • Postów:185
  • Imię:Mietek
  • Lokalizacja:Tam gdzie peyot hah :D
Offline

Napisano 12.07.2011 20:42

Kompilatory i textury powinny być na tej samej partycji o ile mi wiadomo.
  • +
  • -
  • 0

#6 Ryuu

    Wszechwidzący

  • Użytkownik

Reputacja: 31
Życzliwy

  • Postów:233
  • Steam:steam
  • Lokalizacja:Warszawa
Offline

Napisano 15.07.2011 16:15

\program files\valve hammer editor\halflife.wad
Problem nie lezy w tym, ze w sciezce jest spacja ?
Btw. co sie stalo, ze polskie znaki nie dzialaja w odpowiedzi ?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych