Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
AMXBans 5.x

Mam Problem z amxbans

AMXBans 5.x

  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 rafi2251

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:23
  • Imię:Rafał
  • Lokalizacja:Zamość
Offline

Napisano 04.07.2011 18:43

Witam mam problem z amxbans a chodzi mi oto że mam hosting na xaa.pl i zrobiłem wszystko jak tu Instalacja amxbans krok po kroku ale zamiast ip to dałem localhost bo tak pisało w AMXBANS Instalacja na ProSerwer.pl a wlogach wyskakuje mi to
L 07/04/2011 - 18:45:59: [amxbans.amxx] [Amxbans] Connection failed!
L 07/04/2011 - 18:45:59: [amxbans.amxx] [Amxbans] Threaded query error, location: 1
L 07/04/2011 - 18:45:59: [amxbans.amxx] [Amxbans] Message: Access denied for user 'amxbansg_shadow'@'178.19.107.210' (using password: YES) (1045)
L 07/04/2011 - 18:45:59: [amxbans.amxx] [Amxbans] Query statement:
L 07/04/2011 - 18:46:00: [amxbans.amxx] [Amxbans] Connection failed!
L 07/04/2011 - 18:46:00: [amxbans.amxx] [Amxbans] Threaded query error, location: 5
L 07/04/2011 - 18:46:00: [amxbans.amxx] [Amxbans] Message: Access denied for user 'amxbansg_shadow'@'178.19.107.210' (using password: YES) (1045)
L 07/04/2011 - 18:46:00: [amxbans.amxx] [Amxbans] Query statement:
nie wiem co mam zrobic proszę o pomoc
  • +
  • -
  • 0

#2 Hiroshima

    Godlike

  • Przyjaciel

Reputacja: 1314
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 04.07.2011 19:34

w sql.cfg nigdy nie podaję się localhost... muszę tłumaczyć dlaczego czy sam pomyślisz? podaj w hoscie swoja domene z tego pro hostingu

a tutaj tlumaczenie z polskiego na nasze: [GmAMXBans] AMXBANS i MySQL. TUTORIAL - AMXX.pl: Support AMX Mod X

Użytkownik hiroshima edytował ten post 04.07.2011 19:35

  • +
  • -
  • 0

#3 BliBs_Pl

    Wszechpomocny

  • Użytkownik

Reputacja: 91
Zaawansowany

  • Postów:365
  • GG:
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Pisz
Offline

Napisano 04.07.2011 19:42

Kiedy dałeś localhosta? Przy instalacji skryptu czy przy konfigurowaniu sql.cfg?
Poza tym jeśli masz na proserwer.pl czyli tak jak ja to nie amxbansg_shadow tylko numer_nick
Gdzie numer to jest taki prefiks, to por prostu w cpanelu robisz konto, i dajesz jego nazwę tam.
  • +
  • -
  • 0

#4 rafi2251

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:23
  • Imię:Rafał
  • Lokalizacja:Zamość
Offline

Napisano 04.07.2011 19:45

ale w sql.cfg mam tak


amx_sql_host "amxbans-gameshot.xaa.pl"

a przy instalowaniu amxbans na www to podałem localhost mam od nowa zainstalować amxbans czy co

Dodano 04 lipiec 2011 - 19:50:
kto mi pomorze to zrobić pisać na moje gg 25660106 bo ja tego wclae nie czaje tego

Użytkownik rafi2251 edytował ten post 04.07.2011 19:47

  • +
  • -
  • 0

#5 BliBs_Pl

    Wszechpomocny

  • Użytkownik

Reputacja: 91
Zaawansowany

  • Postów:365
  • GG:
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Pisz
Offline

Napisano 04.07.2011 20:12

Właśnie jak napisałeś localhost to dobrze bo inaczej by ci dalej nie odpaliło, tu nie ma błędu. Jak się nazywa ta twoja domena? Pewnie gameshot.xaa.pl a nie amxbans-gameshot.xaa.pl chyba że drugą domenę kupiłeś.
  • +
  • -
  • 0

#6 rafi2251

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:23
  • Imię:Rafał
  • Lokalizacja:Zamość
Offline

Napisano 04.07.2011 20:29

mam serwer gameshot.xaa.pl i kupilem jeszcze jedna na amxbans o nazwie amxban-gameshot.xaa.pl

Dodano 04 lipiec 2011 - 20:29:
kto mi pomorze rozwiązac ten problem

Dodano 04 lipiec 2011 - 20:47:
napiszcie mi krok po kroku co mam zrobić żeby w końcu zaczął mi działać amxbans
  • +
  • -
  • 0

#7 Hiroshima

    Godlike

  • Przyjaciel

Reputacja: 1314
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 04.07.2011 20:53

napiszcie mi krok po kroku co mam zrobić żeby w końcu zaczął mi działać amxbans


dalem Ci linka a w nim jest link do opisu instalacji amxbans, zarówno do wersji 5.x jak i do GmAMXBans. Tak ciężko poczytać?
  • +
  • -
  • 0

#8 rafi2251

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:23
  • Imię:Rafał
  • Lokalizacja:Zamość
Offline

Napisano 04.07.2011 20:55

i będę musiał wszystko od początku robić
  • +
  • -
  • 0

#9 Hiroshima

    Godlike

  • Przyjaciel

Reputacja: 1314
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 04.07.2011 21:13

i będę musiał wszystko od początku robić


Nie od razu Rzym zbudowano kolego.... Skoro Ci nie działa, oznacza to, że zrobiłeś coś źle. Dałem Ci właśnie narzędzia do tego, żebyś sam mógł zlokalizować przyczynę błędu. Nawet jeśli ma to oznaczać dla Ciebie ponowną instalacje, to z całym szacunkiem korona Ci z głowy nie spadnie a i przynajmniej się czegoś nauczysz.
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: AMXBans 5.x

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych