Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

fast download


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 Mysliwy^^

    Wszechwidzący

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:264
  • GG:
  • Lokalizacja:Mragowo
Offline

Napisano 02.01.2009 11:27

chce zrobic fast download,stworzylem odpowiednie katalogi u siebie na ftp www. strona wyglada tak www.gryfx.hekko.pl/cstrike wyskakuje komunikat ze nie mam dostepu do tego przez co i gdy chce sciagac jakas mape to sciaga mi ja z serwera a nie ftp www jak to zmienic>
  • +
  • -
  • 0

#2 Buker

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:31
  • GG:
  • Lokalizacja:TJE
Offline

Napisano 02.01.2009 11:29

Zmień hosting na ugu.pl, działa na 100%. Może coś z hostem nie tak i nie masz dostępu do FTP.
  • +
  • -
  • 0

#3 baku

    [M]anchester[U]nited

  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 02.01.2009 11:33

ftp://www.gryfx.hekko.pl/cstrike

Wszystko działa xP
  • +
  • -
  • 0

#4 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 02.01.2009 11:55

Usuń plik .htaccess z tego katalogu, lub spróbuj ustawić inne chmody.
  • +
  • -
  • 0

#5 Mysliwy^^

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:264
  • GG:
  • Lokalizacja:Mragowo
Offline

Napisano 02.01.2009 12:17

no dobrze ale jak dodaje do serwer.cfg do downloadurl "http://gryfx.hekko.pl/cstrike"
to dalej sciaga mi wolno...
  • +
  • -
  • 0

#6 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 02.01.2009 12:31

Bo nie ma dostępu do tego katalogu.
Po kliknięciu w ten link musi się pojawić struktura katalogów:
http://gryfx.hekko.pl/cstrike/
Jeśli jej nie ma, to i nie będzie działać.
  • +
  • -
  • 0

#7 Mysliwy^^

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:264
  • GG:
  • Lokalizacja:Mragowo
Offline

Napisano 02.01.2009 12:33

a jak zrobic zeby byl ten dostep??
  • +
  • -
  • 0

#8 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 02.01.2009 12:34

Usuń plik .htaccess z tego katalogu, lub spróbuj ustawić inne chmody.

Zrobiłeś to co napisałem wyżej?
  • +
  • -
  • 0

#9 Mysliwy^^

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:264
  • GG:
  • Lokalizacja:Mragowo
Offline

Napisano 02.01.2009 12:48

zadzwonilem do hostowni i dobra rada gdyby ktos tez mial taki problem nie usuwajcie pliku .htaccess czy nie nadawajcie praw bo to nie pomoze w folderze cstrike zrobice plik .htaccess i dopiszcie w nim Options +Indexes
temat do zamkniecia Thx Wizu za Pomoc:)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych