Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z wgraniem Cod Moda na serwer


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 Simon

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:34
  • Imię:Szymon
  • Lokalizacja:Wieluń
Offline

Napisano 02.07.2011 21:48

Witam. Mam problem a mianowicie kupiłem serwer zainstalowałem cs ns/s + czyste amxx do tego ściągnąłem Cod Mod wypakowałem i wrzuciłem adekwatnie cod moda do folderów przez ftp. Zmodyfikowałem plik plugin . ini zrestartowałem serwer włączyłem cs i serwer nie działa jest offline. Wie jak to naprawić? Dodam że jak zreinstaluję serwer do czystego amxx to działa. Z góry dziękuję za odpowiedzi
  • +
  • -
  • 0

#2 Masło

    Życzliwy

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:38
  • Imię:Kamil
  • Lokalizacja:nEtOwIeC :D
Offline

Napisano 02.07.2011 21:59

Wgraj wszystko i daj logi serwera ...

I na jakim Hostingu masz serwer ?

#3 Simon

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:34
  • Imię:Szymon
  • Lokalizacja:Wieluń
Offline

Napisano 03.07.2011 08:19

Hosting Gameserv. A logi które bo tych error trochę jest tu fotka Dołączona grafika




A tu logi z Pierwszego pliku od góry
L 06/06/2010 - 18:49:14: Start of error session.
L 06/06/2010 - 18:49:14: Info (map "de_dust") (file "addons/amxmodx/logs/error_20100606.log")
L 06/06/2010 - 18:49:14: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 18:49:14: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 19:57:39: Start of error session.
L 06/06/2010 - 19:57:39: Info (map "de_inferno") (file "addons/amxmodx/logs/error_20100606.log")
L 06/06/2010 - 19:57:39: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 19:57:39: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 20:00:19: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 20:00:19: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 20:02:59: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 20:02:59: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 20:05:39: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 20:05:39: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 20:08:19: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 20:08:19: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 20:10:59: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 20:10:59: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 20:53:29: Start of error session.
L 06/06/2010 - 20:53:29: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20100606.log")
L 06/06/2010 - 20:53:29: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 20:53:29: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 21:35:28: Start of error session.
L 06/06/2010 - 21:35:28: Info (map "de_nuke") (file "addons/amxmodx/logs/error_20100606.log")
L 06/06/2010 - 21:35:28: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 21:35:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 21:38:08: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 21:38:08: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 21:40:48: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 21:40:48: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 21:43:28: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 21:43:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 21:46:08: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 21:46:08: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 21:48:48: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 21:48:48: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 21:51:28: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 21:51:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 21:54:08: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 21:54:08: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 21:56:48: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 21:56:48: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 21:59:28: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 21:59:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:02:08: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:02:08: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:04:48: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:04:48: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:07:33: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:07:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:10:13: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:10:13: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:12:53: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:12:53: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:15:33: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:15:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:18:13: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:18:13: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:20:53: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:20:53: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:23:33: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:23:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:26:13: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:26:13: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:28:53: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:28:53: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:33:37: Start of error session.
L 06/06/2010 - 22:33:37: Info (map "de_train") (file "addons/amxmodx/logs/error_20100606.log")
L 06/06/2010 - 22:33:37: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:33:37: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:36:17: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:36:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:38:57: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:38:57: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:41:37: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:41:37: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:44:17: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:44:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:46:57: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:46:57: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:49:37: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:49:37: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:52:17: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:52:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:54:57: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:54:57: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 22:57:37: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 22:57:37: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:00:17: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:00:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:02:57: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:02:57: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:05:37: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:05:37: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:08:17: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:08:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:10:57: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:10:57: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:13:37: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:13:37: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:16:17: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:16:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:18:57: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:18:57: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:21:37: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:21:37: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:24:17: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:24:17: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:29:26: Start of error session.
L 06/06/2010 - 23:29:26: Info (map "de_westwood") (file "addons/amxmodx/logs/error_20100606.log")
L 06/06/2010 - 23:29:26: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:29:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:32:06: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:32:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:34:46: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:34:46: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:37:26: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:37:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:40:06: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:40:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:42:46: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:42:46: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:45:26: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:45:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:48:06: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:48:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:50:46: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:50:46: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:53:26: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:53:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:56:06: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:56:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/06/2010 - 23:58:46: [AMXX] Run time error 4 (plugin "Wynik.amxx") - debug not enabled!
L 06/06/2010 - 23:58:46: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Użytkownik Simon edytował ten post 03.07.2011 08:22

  • +
  • -
  • 0

#4 Masło

    Życzliwy

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:38
  • Imię:Kamil
  • Lokalizacja:nEtOwIeC :D
Offline

Napisano 03.07.2011 09:24

Serwer buguje plugin wynik.amxx

#5 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 03.07.2011 10:12

tradycyjnie sprawdź czy wszystkie potrzebne moduły odblokowane usuń z plugins.ini Wynik.amxx ew dopisz debug :)
  • +
  • -
  • 0

b_560_95_1.png


#6 BliBs_Pl

    Wszechpomocny

  • Użytkownik

Reputacja: 91
Zaawansowany

  • Postów:365
  • GG:
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Pisz
Offline

Napisano 03.07.2011 10:28

Znajdź w plugins.ini:
Wynik.amxx
Zamiast tego wklej:
Wynik.amxx debug
Jeszcze jedno pytanie:
Czy ten plik Wynik.amxx normalnie masz z dużej litery czy z małej?
  • +
  • -
  • 0

#7 Rafal_94

    Wszechpomocny

  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:383
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Woźniki
Offline

Napisano 03.07.2011 10:45

ten plugin nie crashuje ale zawsze są takie logi z niego
skoro jest offline ciągle to jak sie te logi takie spore biorą? ty tak włączasz?
spróbuj reinstalować serwer oraz inną paczke amx wgrać
a swoją drogą ten plugin wynik dziwny jest i zbędny :) każdy to ma na tabie
  • +
  • -
  • 0

#8 Simon

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:34
  • Imię:Szymon
  • Lokalizacja:Wieluń
Offline

Napisano 03.07.2011 11:13

Myślę że temat do zamknięcia ponieważ zreinstalowałem serwer i wgrałem cod moda z gameserv. Za odpowiedzi dziękuję myślę że się przydadzą gdybym jednak chciał wgrać cod moda z internetu. Pozdrawiam Szymon . Rafał 94 wgrywałem różne cod mody z sieci i zawsze kończyło się to tym samym.

Dodano 03 lipiec 2011 - 14:23:
A mógłby mi ktoś powiedzieć jak włączyć opcję dodawania lvl innym graczom? Mam wgrane cod moda by SMTZZKA dogrywałem już do pliku QTM Cod Mod odpowiednie klucze lecz nic nie chce działać i od razu się zapytam gdzie jest plik w którym są ceny z sklepu w cod mod.

Użytkownik Simon edytował ten post 03.07.2011 11:15

  • +
  • -
  • 0

#9 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 04.07.2011 17:22

[QTM COD:MW Mod] Jak odblokować dodawanie levela - AMXX.pl: Support AMX Mod X
  • +
  • -
  • 0

b_560_95_1.png


#10 Simon

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:34
  • Imię:Szymon
  • Lokalizacja:Wieluń
Offline

Napisano 05.07.2011 22:52

proszę nowy log ,serwer dalej się restartuje tu link do logu Logi log

Użytkownik Simon edytował ten post 05.07.2011 22:55

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych