Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Bug z expem (nie dodaje)


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Frozen

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:33
  • Imię:Mati
  • Lokalizacja:Polska
Offline

Napisano 02.07.2011 16:17

Witam,

mam problem, ze jak sie gra i sie expa dostaje to zamiast dodac levle to dodaje exp w procenty czyli:

dostaje sie zawsze tlyko 2+ levle zamiast wszystko i dlatego pisze w % do nastepnego levla np 220000%

Da sie to poprawic?

Dodatkowe info: exp jest wysoki.


Thx z gory
  • +
  • -
  • 0
Dołączona grafika

#2 Onyke

    Godlike

  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Offline

Napisano 02.07.2011 16:21

Tylko 2 lvle dodaje ? Coś mi się wierzyć nie chce.
Jak masz więcej niż 100% expa to każde następne uderzenie w wroga będzie podnosiło Ci 1 lvl.
  • +
  • -
  • 0

#3 Frozen

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:33
  • Imię:Mati
  • Lokalizacja:Polska
Offline

Napisano 02.07.2011 17:24

serwer leci na diablo mod by 0nyk3 :)

i dodaje tylko 2 levle... nawet jak uderze w wroga tylko jak zabijesz itd. :S
  • +
  • -
  • 0
Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych