Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Sprawdzenie nvault

CoD Nowy

  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Windowspl

    Profesjonalista

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:190
  • GG:
  • Imię:Patryk
  • Lokalizacja:Warszawa
Offline

Napisano 02.07.2011 10:29

Witam.
Chciał bym aby ktoś sprawdził tego cod moda a szczególnie zapis nvault bo wydaje mi się że przez niego serwer mi się crashuje. Jeśli można coś poprawić w tym zapisie żeby szybciej wczytywało albo zapisywało czy coś takiego. Bo jak jest tam dużo zapisów to serwer zaczyna się crashować. Miałem serwer na którym było ponad 11 tysięcy zapisów i serwer crashował się co 2 min.

LINK

Z góry wielkie wdzięki :D
  • +
  • -
  • 0

#2 Jak się nazwać

    Wszechmogący

  • Power User

Reputacja: 170
Profesjonalista

  • Postów:617
  • Imię:a
  • Lokalizacja:a
Offline

Napisano 02.07.2011 10:36

Może errory jakieś ?
  • +
  • -
  • 1
Pisze na zamówienie statystyki pod nvault. GG: 15600964

#3 Windowspl

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 7
Nowy

  • Postów:190
  • GG:
  • Imię:Patryk
  • Lokalizacja:Warszawa
Offline

Napisano 02.07.2011 10:50

Sorki zapomniałem o logach.

LINK

Dodano 02 lipiec 2011 - 10:56:
Tamte logi były po przerobieniu już przez kogoś moda ale nadal nie pomogło a ja nie mam .sma a więc podaje logi przed przerobieniem.

L 07/01/2011 - 12:08:36: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 07/01/2011 - 12:08:36: [AMXX] Run time error 3: stack error 
L 07/01/2011 - 12:08:36: [AMXX]    [0] Untitled.sma::ZapiszDane (line 1043)
L 07/01/2011 - 12:08:36: [AMXX]    [1] Untitled.sma::SprawdzPoziom (line 1155)
L 07/01/2011 - 12:08:36: [AMXX]    [2] Untitled.sma::ObrazeniaPost (line 400)
L 07/01/2011 - 12:08:36: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 07/01/2011 - 12:08:36: [AMXX] Run time error 3: stack error 
L 07/01/2011 - 12:08:36: [AMXX]    [0] Untitled.sma::ZapiszDane (line 1043)
L 07/01/2011 - 12:08:36: [AMXX]    [1] Untitled.sma::SprawdzPoziom (line 1155)
L 07/01/2011 - 12:08:36: [AMXX]    [2] Untitled.sma::ObrazeniaPost (line 400)
L 07/01/2011 - 12:08:36: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 07/01/2011 - 12:08:36: [AMXX] Run time error 3: stack error 
L 07/01/2011 - 12:08:36: [AMXX]    [0] Untitled.sma::ZapiszDane (line 1043)
L 07/01/2011 - 12:08:36: [AMXX]    [1] Untitled.sma::SprawdzPoziom (line 1155)
L 07/01/2011 - 12:08:36: [AMXX]    [2] Untitled.sma::ObrazeniaPost (line 400)
L 07/01/2011 - 12:08:36: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 07/01/2011 - 12:08:36: [AMXX] Run time error 3: stack error 
L 07/01/2011 - 12:08:36: [AMXX]    [0] Untitled.sma::ZapiszDane (line 1043)
L 07/01/2011 - 12:08:36: [AMXX]    [1] Untitled.sma::SprawdzPoziom (line 1155)
L 07/01/2011 - 12:08:36: [AMXX]    [2] Untitled.sma::ObrazeniaPost (line 400)
L 07/01/2011 - 12:08:36: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 07/01/2011 - 12:08:36: [AMXX] Run time error 3: stack error 
L 07/01/2011 - 12:08:36: [AMXX]    [0] Untitled.sma::ZapiszDane (line 1043)
L 07/01/2011 - 12:08:36: [AMXX]    [1] Untitled.sma::SprawdzPoziom (line 1155)
L 07/01/2011 - 12:08:36: [AMXX]    [2] Untitled.sma::ObrazeniaPost (line 400)
L 07/01/2011 - 12:08:36: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 07/01/2011 - 12:08:36: [AMXX] Run time error 3: stack error 
L 07/01/2011 - 12:08:36: [AMXX]    [0] Untitled.sma::ZapiszDane (line 1043)
L 07/01/2011 - 12:08:36: [AMXX]    [1] Untitled.sma::SprawdzPoziom (line 1155)
L 07/01/2011 - 12:08:36: [AMXX]    [2] Untitled.sma::ObrazeniaPost (line 400)
L 07/01/2011 - 12:08:36: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 07/01/2011 - 12:08:36: [AMXX] Run time error 3: stack error 
L 07/01/2011 - 12:08:36: [AMXX]    [0] Untitled.sma::ZapiszDane (line 1043)
L 07/01/2011 - 12:08:36: [AMXX]    [1] Untitled.sma::SprawdzPoziom (line 1155)
L 07/01/2011 - 12:08:36: [AMXX]    [2] Untitled.sma::ObrazeniaPost (line 400)
L 07/01/2011 - 12:08:36: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 07/01/2011 - 12:08:36: [AMXX] Run time error 3: stack error 
L 07/01/2011 - 12:08:36: [AMXX]    [0] Untitled.sma::ZapiszDane (line 1043)
L 07/01/2011 - 12:08:36: [AMXX]    [1] Untitled.sma::SprawdzPoziom (line 1155)
L 07/01/2011 - 12:08:36: [AMXX]    [2] Untitled.sma::ObrazeniaPost (line 400)
L 07/01/2011 - 12:08:36: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 07/01/2011 - 12:08:36: [AMXX] Run time error 3: stack error 
L 07/01/2011 - 12:08:36: [AMXX]    [0] Untitled.sma::ZapiszDane (line 1043)
L 07/01/2011 - 12:08:36: [AMXX]    [1] Untitled.sma::SprawdzPoziom (line 1155)
L 07/01/2011 - 12:08:36: [AMXX]    [2] Untitled.sma::ObrazeniaPost (line 400)
L 07/01/2011 - 12:08:36: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 07/01/2011 - 12:08:36: [AMXX] Run time error 3: stack error 
L 07/01/2011 - 12:08:36: [AMXX]    [0] Untitled.sma::ZapiszDane (line 1043)
L 07/01/2011 - 12:08:36: [AMXX]    [1] Untitled.sma::SprawdzPoziom (line 1155)
L 07/01/2011 - 12:08:36: [AMXX]    [2] Untitled.sma::ObrazeniaPost (line 400)
L 07/01/2011 - 12:08:36: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 07/01/2011 - 12:08:36: [AMXX] Run time error 3: stack error 
L 07/01/2011 - 12:08:36: [AMXX]    [0] Untitled.sma::ZapiszDane (line 1043)
L 07/01/2011 - 12:08:36: [AMXX]    [1] Untitled.sma::SprawdzPoziom (line 1155)
L 07/01/2011 - 12:08:36: [AMXX]    [2] Untitled.sma::ObrazeniaPost (line 400)
L 07/01/2011 - 12:08:36: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 07/01/2011 - 12:08:36: [AMXX] Run time error 3: stack error 
L 07/01/2011 - 12:08:36: [AMXX]    [0] Untitled.sma::ZapiszDane (line 1043)
L 07/01/2011 - 12:08:36: [AMXX]    [1] Untitled.sma::SprawdzPoziom (line 1155)
L 07/01/2011 - 12:08:36: [AMXX]    [2] Untitled.sma::ObrazeniaPost (line 400)

  • +
  • -
  • 0

#4 Jak się nazwać

    Wszechmogący

  • Power User

Reputacja: 170
Profesjonalista

  • Postów:617
  • Imię:a
  • Lokalizacja:a
Offline

Napisano 02.07.2011 11:02

I założę się nie patrząc że wgrałeś Naprawienie Zadanych Obrażeń od Cypisa ?? Lepiej to usuń mi przez to co 5 min Crash.
3maj. To naprawienie jest błędne. Mam nadzieję że pomołem(mi pomogło)

Załączone pliki


Użytkownik Jak się nazwać edytował ten post 02.07.2011 11:05

  • +
  • -
  • 1
Pisze na zamówienie statystyki pod nvault. GG: 15600964

#5 Windowspl

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 7
Nowy

  • Postów:190
  • GG:
  • Imię:Patryk
  • Lokalizacja:Warszawa
Offline

Napisano 02.07.2011 11:08

Dzięki zobaczę czy pomoże. :D
I miałem wgrane tą poprawkę od Cypisa z obrażeniami ;P

Dodano 02 lipiec 2011 - 11:40:
Nadal mam to samo. I wydaje mi się że to wina zapisu nvault.

Użytkownik Windowspl edytował ten post 02.07.2011 11:09

  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: CoD Nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych