Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

prace nad modem errory


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 ManieeK

    Nowy

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:3
  • Lokalizacja:Poland
Offline

Napisano 01.07.2011 17:02

Witam czy ktoś wie o co może chodzić z tymi errorami , nie mogę podać sma daiblo
diablo.sma(875) : error 017: undefined symbol "_create_ThinkBot"
diablo.sma(1194) : error 017: undefined symbol "SubtractStats"
diablo.sma(1195) : error 017: undefined symbol "SubtractRing"
diablo.sma(1197) : error 017: undefined symbol "BoostStats"
diablo.sma(1198) : error 017: undefined symbol "BoostRing"
diablo.sma(1437) : error 017: undefined symbol "select_class_query"
diablo.sma(1455) : error 017: undefined symbol "BoostRing"
diablo.sma(1456) : error 017: undefined symbol "BoostStats"
diablo.sma(1459) : error 017: undefined symbol "set_speedchange"
diablo.sma(1460) : error 017: undefined symbol "set_armorchange"
diablo.sma(1461) : error 017: undefined symbol "set_invchange"
diablo.sma(1498) : error 017: undefined symbol "check_medic"
diablo.sma(1499) : error 017: undefined symbol "check_medic2"
diablo.sma(1512) : error 017: undefined symbol "count_jumps"
diablo.sma(1513) : error 017: undefined symbol "give_knife"
diablo.sma(1514) : error 017: undefined symbol "RemoveFlag"
diablo.sma(1535) : error 017: undefined symbol "set_renderchange"
diablo.sma(1540) : error 017: undefined symbol "changeskin"
diablo.sma(1544) : error 017: undefined symbol "kill_all_entity"
diablo.sma(1546) : error 017: undefined symbol "Bot_Setup"
diablo.sma(1548) : error 017: undefined symbol "check_class"
diablo.sma(1550) : warning 209: function "RoundStart" should return a value
diablo.sma(1788) : error 017: undefined symbol "set_gravitychange"
diablo.sma(1789) : error 017: undefined symbol "set_speedchange"
diablo.sma(1790) : error 017: undefined symbol "set_armorchange"
diablo.sma(1791) : error 017: undefined symbol "set_invchange"
diablo.sma(1792) : error 017: undefined symbol "set_renderchange"


Z góry dzięki za pomoc , dam kilka +

#2 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 01.07.2011 17:08

wez tak na zdrowy rozsadek powiedz, jak ktos ma Ci pomoc jesli nie dasz .sma?

a error oznacza nie zdefiniowane wczesniej wyrażenie.
  • +
  • -
  • 0

#3 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7179
  • Lokalizacja:AMXX.PL
Offline

Napisano 01.07.2011 17:09

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: http://amxx.pl/topic...iablo-problemy/

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych