Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Modele, proszę o pomoc !


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 Zielas

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Arek
  • Lokalizacja:Toruń
Offline

Napisano 01.07.2011 09:37

Witam postanowiłem wrzucić na jeden z moich serwerów a dokładniej na Cod moda , nowe świetne modele broni. Tak zrobiłem , modele działają prawidłowo , używam do zmiany modeli pluginu ghw_weapon_replacement.amxx. Lecz wygląd , postaci trzymającej broń skomplikował mi całą sprawę. Zresztą pokażę to na screenie. Niewiem co może powodować taki wygląd.

>>SCREEENSHOT TUTAJ<<

Jeśli ktoś wie co może być tego powodem to bardzo proszę o pomoc.
Z góry dziękuję i pozdrawiam.

Użytkownik Zielas edytował ten post 01.07.2011 09:37

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych