Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problemy podczas kompilacji!


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 kaliinek94

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Mateusz
  • Lokalizacja:Gdańsk
Offline

Napisano 30.06.2011 15:11

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

Warning: Loose indentation on line 24
Warning: Loose indentation on line 26
Error: Symbol already defined: "cod_class_enabled" on line 41
Warning: Function "cod_class_enabled" should return a value on line 41

1 Error.
Could not locate output file C:\Users\toshiba\Desktop\Zrobione\codclass_komandos.amx (compile failed).


Wyswietla mi cos takiego!
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 30.06.2011 15:14

Wyswietla mi cos takiego!


I co w związku z tym?
  • +
  • -
  • 0

#3 kaliinek94

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Mateusz
  • Lokalizacja:Gdańsk
Offline

Napisano 30.06.2011 15:15

i nie wiem co zlego zrobilem ? pomorze ktos?
  • +
  • -
  • 0

#4 ErroR'S

    Profesjonalista

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:162
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:L-wo
Offline

Napisano 30.06.2011 15:17

Daj może sma będzie nam łatwiej
  • +
  • -
  • 0

#5 BliBs_Pl

    Wszechpomocny

  • Użytkownik

Reputacja: 91
Zaawansowany

  • Postów:365
  • GG:
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Pisz
Offline

Napisano 30.06.2011 15:58

Z errorów wynika że w dwóch miejscach zrobiłeś cod_class_enabled...
Ps. Abes ty to masz te poczucie humoru xD
Ps nr 2. Ja też cię przepraszam bo ja z Mazur.

Użytkownik BliBs_Pl edytował ten post 30.06.2011 15:58

  • +
  • -
  • 0

#6 kaliinek94

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Imię:Mateusz
  • Lokalizacja:Gdańsk
Offline

Napisano 30.06.2011 18:38

mozna zamknac !
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych