Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

pytanie apropo krzaczenia się pluginów


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 lioko

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:40
  • Lokalizacja:Internetu
Offline

Napisano 27.06.2011 20:52

Witam mam pytanie dlaczego czasami po dłuższym używaniu tej samej paczki amx
pluginy się buguja i nie działają jak powinny. nie rozumiem tego bo używałem tej
samej paczki od 7 miesięcy i nagle bugi się zaczęły pojawac choć niczego nie dodawałem.

pytania?
- czemu tak się dzieje
- czy są jakieś sposoby na to

z góry dziękuje za czas poświęcony na przeczytanie mojego postu
  • +
  • -
  • 0
b_350_20_692108_381007_FFFFFF_000000.png <-- serwer 4fun - 80.72.45.138:27245

#2 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 27.06.2011 21:00

Może byś zapodał te błędy bo z tego co napisałeś nie da się nic stwierdzić, pluginy się same nie bugują, albo mają błędy od początku albo ich w ogóle nie mają.
(chyba że wina leży tutaj w złej konfiguracji, lub problemami z serwerami zewnętrznymi typu MySQL)
  • +
  • -
  • 0

#3 lioko

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:40
  • Lokalizacja:Internetu
Offline

Napisano 30.06.2011 14:00

np kiedyś miałem ruletkę na serwerze działała super przez 4miechy a tu nagle bugi się pojawiły ze np przenikanie przez ściany zostawało na cala rundę bo kolo w texturze siedział jak się skończyło.

wiesz jak ja robię amx'a to robię raz a porządnie i nie zmieniam. Na serwerze nie mam error logów.
  • +
  • -
  • 0
b_350_20_692108_381007_FFFFFF_000000.png <-- serwer 4fun - 80.72.45.138:27245




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych