Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Serwer Linux -> czero +amx mod x


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 titol26

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
Offline

Napisano 31.12.2008 05:07

XXX
  • +
  • -
  • 0

#2 bakul. <3

    Wszechmogący

  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 31.12.2008 15:09

Jaką wersję AMXX wgrałeś na serwer?

http://amxx.pl/viewtopic.php?t=2043
  • +
  • -
  • 0

#3 darkman

    Wszechwiedzący

  • Przyjaciel

Reputacja: 85
Zaawansowany

  • Postów:553
  • Lokalizacja:inactive
Offline

Napisano 31.12.2008 15:27

dodaj do polecenia startowego ./hlds_run parametr -debug i potem daj logi
  • +
  • -
  • 0

#4 titol26

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
Offline

Napisano 31.12.2008 15:49

XXX
  • +
  • -
  • 0

#5 darkman

    Wszechwiedzący

  • Przyjaciel

Reputacja: 85
Zaawansowany

  • Postów:553
  • Lokalizacja:inactive
Offline

Napisano 31.12.2008 16:19

tak chodzi mi o to. najlepiej usuń całą zawartość serwera z hdd, i potem ściąg oryginalny hlds.
  • +
  • -
  • 0

#6 titol26

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
Offline

Napisano 31.12.2008 16:58

Czyli co mam znów zainstalować serwa tak jak tutaj podano? http://hlds.pl/Serwe...trike_1.6_Linux
  • +
  • -
  • 0

#7 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 31.12.2008 17:08

Zobacz też: http://amxx.pl/viewtopic.php?t=2749

#8 titol26

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
Offline

Napisano 31.12.2008 17:22

XXX
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych