Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Fast downloand nie goli :/


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 looker89

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
  • Lokalizacja:kielce
Offline

Napisano 24.06.2011 18:58

Mam problem z fd to znaczy bardzo dlugo mi sie pl;iki pobierają a niby wszystklo ok jest. O to moje server cfg:

hostname "Kroliczek.net [FFA#2][BF2] @zabijaka.pl"
sv_contact ""
sv_region "3"
rcon_password "[quote name="Terry Pratchett"]Osoby używające więcej niż 3 wykrzykników lub pytajników to osoby z zaburzeniami własnej osobowości[/quote]"
sv_password ""
log "on"
sv_logbans 1
mp_logdetail "3"
mp_logmessages "1"
mp_timelimit "17"
mp_autokick "0"
mp_autoteambalance "1"
mp_c4timer "35"
mp_flashlight "1"
mp_footsteps "1"
mp_forcechasecam "1"
mp_freezetime "0"
mp_friendlyfire "0"
mp_limitteams "1"
mp_hostagepenalty "2"
mp_roundtime "2"
mp_tkpunish "1"
mp_startmoney "800"
mp_chattime "3"
sv_maxspeed "320"
sv_cheats "0"
mp_consistency 0
mp_falldamage "1"
mp_idlemaxtime "999999999999999999999999999999999999999" 
allow_spectators "1"
decalfrequency "60"
secure "1"
sv_lan "0"
sv_aim "0"
pausable "0"

sv_proxies "1"

sv_voicecodec "voice_speex"
sv_voiceenable "1"
sv_voicequality "3"
sv_alltalk "1"

host_framerate 0
sv_maxrate 25000
sv_minrate 0
sv_maxupdaterate 101
sv_minupdaterate 40
ex_interp 0.01
fps_max 200
sys_ticrate 200     
sv_maxunlag 1

exec "banned.cfg"
exec "listip.cfg"
exec "blacklisted.cfg"
maxplayers "20" //maksymalna ilosc graczy

ip ""
amx_gamename kroliczek.net

sv_downloadurl "http://kroliczek.net/cstrike/"
sv_allowdownload 1 // pozwalaj na download, 1 - tak (standard), 0 - nie
sv_allowupload 1 // pozwalaj na upload (np loga), 1 - tak (standard), 0 - nie
sv_send_logos 1 //pozwalaj na wysylanie logo graczy (sprej na sciane)
sv_send_resources 1 // pozwalaj na dowload listy wymaganych plikow aby grac na mapie, 1 - tak (standard), 0 - nie



log on
mp_logdetail 3
mp_logecho 1
mp_logfile 1 // logowanie wydarze�  (koniec rundy etc), 1 - tak (standard), 0 - nie
mp_logmessages 1 // loguj komendy say (chat), 1 - tak (standard), 0 - nie

A o to ścieżka gdzie są pliki na FD:
/domains/autotalk.pl/public_html/cstrike
Dodałem też taką ścieżkę bo myślałem, że to wina tego ze w zle miejsce dodałem:
/domains/autotalk.pl/cstrike

pomozecie mi wyhaczyć błąd? Za pomoc pozytyw
(wyddaje mi się że w cfg coś nie haslo jest bo pliki mają dobrą ścieżkę :/)

Użytkownik looker89 edytował ten post 24.06.2011 19:08

  • +
  • -
  • 0

#2 Shooter#23

    Życzliwy

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:22
  • GG:
  • Imię:Karol
  • Lokalizacja:Starogard Gdański
Offline

Napisano 24.06.2011 19:11

Ja tu nie widze fast dl: [#404] Nie udało się odnaleźć strony, którą próbujesz wyświetlić. Kliknij tutaj, aby powrócić do strony głównej. Masz wogóle katalog cstrike ? Jak masz to CHMODY ustawione ?
  • +
  • -
  • 0

Zapraszam do gry na serwerach !
Dołączona grafika


#3 Misiaczek ;c

    /dev/null

  • Moderator

Reputacja: 1662
Godlike

  • Postów:2495
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Halemba
Offline

Napisano 24.06.2011 19:19

chmody 755 na katalog cstrike oraz

zamień
sv_downloadurl "http://kroliczek.net/cstrike/"

na
sv_downloadurl "http://kroliczek.net/cstrike"

  • +
  • -
  • 0

#4 ElonI.

    Początkujący

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:16
  • GG:
  • Imię:Paweł
  • Lokalizacja:Wroclaw
Offline

Napisano 24.06.2011 19:19

Zamiast tego katalogu, pokazuje ci się komunikat na forum , że nie znaleziono takiej strony.
Więc:
Ustaw odpowiedni chmod, oraz jak nie zrobiłeś folderu cstrike, to go zrób, wtedy zacznie działać.
  • +
  • -
  • 1

Moje projekty:

Diablo 10001 lvl by ElonI. [99%]

 

Masz jakieś problemy z pluginami? Napisz mi na PW, pomogę ;)


#5 looker89

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
  • Lokalizacja:kielce
Offline

Napisano 24.06.2011 19:20

a teraz ją widać?
/domains/autotalk.pl/cstrike (domena to nie kroliczek.net tyl;ko autotalk.pl)

Zastanawiam sie czy w public html powinienem to dac czy bezposrednio po wejsciu na ftp

Użytkownik looker89 edytował ten post 24.06.2011 19:36

  • +
  • -
  • 0

#6 Rafal_94

    Wszechpomocny

  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:383
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Woźniki
Offline

Napisano 24.06.2011 19:37

to jak znasz podstawy wgrywania to powinieneś wiedzieć że public_html to folder główny a te przed nim to takie w ktorych mozna jakies pliki konfiguracyjne czy cośdać :P
w twoim wypadku bedzie to zwykle autotalk.pl/cstrike
  • +
  • -
  • 0

#7 looker89

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
  • Lokalizacja:kielce
Offline

Napisano 24.06.2011 19:43

Lodzik rep + chmody byly zle
do zamknięcia :)

Użytkownik looker89 edytował ten post 24.06.2011 19:46

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych