Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
AMXBans 6.x

Brak możliwości banowania.Odznaczeni gracze na liście.

AMXBans 6.x

  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 rash

    Zaawansowany

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:119
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Grudziądz
Offline

Napisano 24.06.2011 18:49

Witajcie.

Dziś zainstalowałem AMXBans dokładnie z tego tematu: AMXBans 6.0.3 Stabilna wersja ORYGINAŁ Po udanej instalacji po stronie www oraz serwera wszedłem na niego i włączyłem amxmodmenu i przeszedłem do funkcji banowania gracza. Ku mojemu zdziwieniu wszyscy gracze znajdujący się na serwer są odznaczeni na liście tak jak by mieli immunitet. Nie mogę nikogo banować. Logi serwera są czyste nie ma żadnych błędów nie wiem czym to może być spowodowane. Może napotkał ktoś coś takiego?

Pozdrawiam.
  • +
  • -
  • 0

#2 ;((

    Super Hero

  • Użytkownik

Reputacja: 347
Wszechpomocny

  • Postów:1157
  • Lokalizacja:Aha
Offline

Napisano 24.06.2011 19:46

Serwer only steam ? A nie spróbujesz zainstalować może GM ?
  • +
  • -
  • 0

#3 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 24.06.2011 20:06

rash
Wiek:21

uważam że wie jakie ma serwery :]

Logi serwera są czyste nie ma żadnych błędów nie wiem czym to może być spowodowane.

ale jednak to wrzuć Regulamin działu - AMXX.pl: Support AMX Mod X

Użytkownik Kawon edytował ten post 24.06.2011 20:07

  • +
  • -
  • 0

DarkGL to mój autorytet.


#4 rash

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:119
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Grudziądz
Offline

Napisano 24.06.2011 21:13

Witajcie!

Serwer oczywiście STEAM protocol 48. A poniżej zamieszczam logi z 2011-06-24 / 22:03:06

Logi serwera:

Spoiler

Użytkownik rash edytował ten post 24.06.2011 21:13

  • +
  • -
  • 0

#5 Misiaczek ;c

    /dev/null

  • Moderator

Reputacja: 1662
Godlike

  • Postów:2495
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Halemba
Offline

Napisano 24.06.2011 21:36

Pokaż pliki modules.ini, plugins.ini ;] oraz odblokowałeś zdalne połączenia do sql?
  • +
  • -
  • 0

#6 rash

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:119
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Grudziądz
Offline

Napisano 24.06.2011 21:56

Plik modules.ini:
Spoiler


Plik plugins.ini:
Spoiler


Co do połączenia odblokowane.
  • +
  • -
  • 0

#7 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 24.06.2011 22:06

logi z 2011-06-24 / 22:03:06

nie widzę nic ze śpiewki [amxbans_main.amxx] [AMXBans] AMXBans 6.0.3 jest wlaczony
  • +
  • -
  • 0

DarkGL to mój autorytet.


#8 rash

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:119
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Grudziądz
Offline

Napisano 24.06.2011 22:18

Hmmmm wszystkie pliki wgrałem na serwer oraz dopisałem do plugins.ini jak i edytowałem sql.cfg i modules.ini Siedzę nad tym od rana i nic ^^

Dodano 25 czerwiec 2011 - 00:59:
Już śmiga banowanie lecz teraz gdy wejdę w bany na stronie, a dokładnie w liste banów to wyskakuje błąd:


Fatal error: Cannot redeclare geoip_country_code_by_name() in /include/geoip.inc on line 353
  • +
  • -
  • 0

#9 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 25.06.2011 10:17

to wg zostało wyrzucone z g'ma . Pewnie mialeś adminów z users.ini skoro wszyscy mieli jakby immunitet.

Jeśli miałeś z sql to powiedz co zrobiłeś :)


Btw. Spróbuj z tym plikiem

Załączone pliki

  • Załączony plik  geoip.zip   7,41 KB  19 Ilość pobrań

  • +
  • -
  • 0

#10 rash

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:119
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Grudziądz
Offline

Napisano 25.06.2011 12:28

Z tym plikiem co dodałeś już działa ;)
Co do adminów to mam ich czytanych z users.ini ;)
  • +
  • -
  • 0

#11 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 25.06.2011 14:50

z users.ini i Ci działają?

Co zrobiłeś? podziel się
  • +
  • -
  • 0

#12 rash

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:119
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Grudziądz
Offline

Napisano 25.06.2011 17:25

Pobierz paczkę AMXBANS z tej strony: AMXBans 6.0.3 Stable | HLXBans - HL & HL2 Finally Meet (tą najnowszą oczywiście) i podmień pliki pluginów (.amxx) z tymi z tej paczki bo te pliki z amxx.pl mają chyba jakiś błąd.
  • +
  • -
  • 0





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych