Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

CodMod edycja silnika


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 MrSpiryt

    Banned

  • Zbanowany

Reputacja: 14
Początkujący

  • Postów:248
  • Imię:Tomek
  • Lokalizacja:Poznan
Offline

Napisano 24.06.2011 14:15

Siema. na serwerze mam plugin/silnik COd-moda.

Jest w nim dodane sporo itemow jak i klas.
Nie wiem dlaczego(na moje oko wszystko git) nie dzialaja itemy z 1/x ;/ i tak samoa mam klase z 1/1 awp 1/2 he i tez nie dziala. sprawdzalem kilkakrotnie. podam IP servera jesli ktos bedzie chcial to sprawdzic.

w sma, jest takze cos takiego ze jak sie zabije pare osob dostaje sie prezent czy cos. to tez nei dziala. dzwiek ejst wyjwietla sie w say ze mozna uzyc ale nie da sie. i klasa terminator nie ma rakiet nie wiem czemu ;/

proszę kogos kto sie na tym dobrze zna by przejrzal ten silnik zobaczyl co jest nie tak, wytknol i poprawil bledy :)

Załączone pliki


ZabijamBoLubie.PL





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych