Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Serwer nie wczytuje dproto


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 slodziak69

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:Białystok
Offline

Napisano 21.06.2011 19:43

Witam

Posiadam serwer dedykowany na Ubuntu, próbowałem kilka razy już zainstalować plugin dproto, ale bezskutecznie.
Korzystałem z poradnika TEGO.

Oto wynik "meta list":

Currently running plugins:
 [  1] AMX Mod X, v1.8.0.3660, Oct 25 2007, by AMX Mod X Dev Team, see http://www.amxmodx.org
 [  2] Fun, v1.8.0.3660, Oct 25 2007, by AMX Mod X Dev Team, see http://www.amxmodx.org
 [  3] CStrike, v1.8.0.3660, Oct 25 2007, by AMX Mod X Dev Team, see http://www.amxmodx.org
 [  4] CSX, v1.8.0.3660, Oct 25 2007, by AMX Mod X Dev Team, see http://www.amxmodx.org/
4 plugins

Proszę o pomoc
  • +
  • -
  • 0

#2 Nenczoks

    Banned

  • Zbanowany

Reputacja: 50
Pomocny

  • Postów:358
  • Lokalizacja:Warszawa
Offline

Napisano 21.06.2011 21:33

Na pewno dopisałeś w metamodzie (plugins.ini) takie coś:

linux addons/dproto/dproto....? Bądź zresetowałeś serwer (stop i start)?

#3 slodziak69

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:Białystok
Offline

Napisano 22.06.2011 07:52

Na pewno :) Już mi się kończą pomysły.
Oto log z konsoli serwera :
Protocol version 48
Exe version 1.1.2.6/Stdio (cstrike)
Exe build: 16:56:12 Mar  8 2010 (4883)
couldn't exec listip.cfg
couldn't exec banned.cfg
Server IP address 188.165.253.50:27017

   Metamod version 1.19p32 Copyright (c) 2001-2006 Will Day
     Patch: Metamod-P (mm-p) v32 Copyright (c) 2004-2007 Jussi Kivilinna
   Metamod comes with ABSOLUTELY NO WARRANTY; for details type `meta gpl'.
   This is free software, and you are welcome to redistribute it
   under certain conditions; type `meta gpl' for details.


   AMX Mod X version 1.8.2-dev Copyright (c) 2004-2006 AMX Mod X Development Team
   AMX Mod X comes with ABSOLUTELY NO WARRANTY; for details type `amxx gpl'.
   This is free software and you are welcome to redistribute it under
   certain conditions; type 'amxx gpl' for details.

L 06/21/2011 - 18:23:50: -------- Mapchange to de_dust --------
[AMXX] Loaded 1 admin from file
Executing AMX Mod X Configuration File

Scrolling message displaying frequency: 10:00 minutes
Scrolling message displaying frequency: 10:00 minutes
maxplayers cannot be changed while a server is running.
couldn't exec listip.cfg
couldn't exec banned.cfg
L 06/21/2011 - 18:23:52: -------- Mapchange to de_dust --------
[AMXX] Loaded 1 admin from file
Executing AMX Mod X Configuration File
Scrolling message displaying frequency: 10:00 minutes
Scrolling message displaying frequency: 10:00 minutes
Connection to Steam servers successful.
   VAC secure mode is activated.
L 06/21/2011 - 18:24:41: [admin.amxx] Login: "slodziak69<1><STEAM_0:1:41504839><>" became an admin (account "STEAM_0:1:41504839") (access "abcdefghijklmnopqrstu") (address "83.175.148.21")
ERROR: couldn't open custom.hpk.

Użytkownik slodziak69 edytował ten post 22.06.2011 07:53

  • +
  • -
  • 0

#4 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 22.06.2011 09:00

pokaz plugins.ini metamoda
  • +
  • -
  • 0

#5 slodziak69

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:Białystok
Offline

Napisano 22.06.2011 09:03




;; Metamod plugins.ini

; AMX Mod X 1.8.2

; Amxx.pl



linux   addons/dproto/dproto_i386.so

linux   addons/amxmodx/dlls/amxmodx_mm_i386.so




  • +
  • -
  • 0

#6 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 22.06.2011 09:29

nie mam innego pomyslu jak tylko dac ci juz skonfigurowane pliki... folder hlds_l to folder przed cstrike - podmien wszystkie pliki ktore dalem (sa w dobrych folderach i jesli instalowales z poradnikiem gdzie zakldales folder o nazwie hlds_l to podmien go calego) Załączony plik  hlds_l.rar   118,79 KB  34 Ilość pobrań

Pozniej sprawdz to co Ci dalem porownaj z tym co Ty robiles i pochwal sie co zrobiles zle.

Użytkownik hiroshima edytował ten post 22.06.2011 09:33

  • +
  • -
  • 0

#7 slodziak69

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:Białystok
Offline

Napisano 22.06.2011 10:00

Wszystko było identycznie jak w paczce, ale na wszelki wypadek jeszcze podmieniłem pliki.
I jest identycznie jak było przed zmianą - dproto nie wczytuje :/
  • +
  • -
  • 0

#8 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 22.06.2011 10:31

jest to nie mozliwe... to nie moze nie dzialac bo to jest konfiguracja z mojego serwera... nie chcialo mi sie robic tego od nowa wiec skopiowalem ze swojego hlds... na 90% nie wrzuciles wszystkiego w dobre miejsce co Ci dalem....
  • +
  • -
  • 0

#9 slodziak69

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:Białystok
Offline

Napisano 22.06.2011 10:42

Na 100% wrzuciłem :) Nie jestem laikiem, a studentem informatyki i raczej takie rzeczy potrafię robić :D
Nie zwracałbym się z prośbą o pomoc na forum, gdyby to było coś błahego. Kilkakrotnie próbowałem od zera z dproto i nie wychodziło.
  • +
  • -
  • 0

#10 JaVoR

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:50
  • Imię:Bartek
  • Lokalizacja:InoWroCłaW
Offline

Napisano 22.06.2011 10:44

Może hosting na którym kupiłeś serwer blokuje dproto? Nie wiem dokładnie ale widziałem już hosty z only steam
  • +
  • -
  • 0

#11 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 22.06.2011 10:46

jak chcesz to daj na pw passy do ftp i sprawdze to... ale na bank cos jest nie tak z tym co robiles...

Może hosting na którym kupiłeś serwer blokuje dproto? Nie wiem dokładnie ale widziałem już hosty z only steam


ktos juz na to odpowiedzial zanim to napisales:

Posiadam serwer dedykowany na Ubuntu, próbowałem kilka razy już zainstalować plugin dproto, ale bezskutecznie.


Użytkownik hiroshima edytował ten post 22.06.2011 10:48

  • +
  • -
  • 1

#12 slodziak69

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:Białystok
Offline

Napisano 22.06.2011 14:04

Problem solved :D Podziękowania dla hiroshimy.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych