Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie słyszę odgłosów [head shot, multi kill itp]


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 JaVoR

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:50
  • Imię:Bartek
  • Lokalizacja:InoWroCłaW
Offline

Napisano 21.06.2011 18:21

Witam jak w temacie zauważyłem, że na większości serwerów [tam gdzie jest wgrany ten plugin] to nie słyszę dzwięków HeadSoT, Monster kill itp. Inni je słyszą, a ja nie. To jest fajne udogodnienie i nie wiem czemu ja tego nie słyszę. Macie może jakieś pomysły?? Wstawić swój config, może to przez jakąś komendę?
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 22.06.2011 00:13

Masz w ogóle te dźwięki na swoim kompie? Odtwarzają się poprawnie poprzez wpisanie w konsoli: "spk misc/xxx.wav"? Tam gdzie xxx wpisz poprawną ścieżkę do dźwięku
  • +
  • -
  • 0

#3 JaVoR

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:50
  • Imię:Bartek
  • Lokalizacja:InoWroCłaW
Offline

Napisano 25.06.2011 09:36

Usunąłem je i wszedłem na serwer żeby się ściągnęły. Już działa. Widocznie miałem inne. Serwer widział pliki więc nie ściągał.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych