Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Przy wejściu na serwer klawiatura nie odpowiada


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Andy19

    Profesjonalista

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:156
  • GG:
  • Imię:Karol
  • Lokalizacja:Białystok
Offline

Napisano 20.06.2011 17:09

Witam. Mam dziwny problem ze swoim cs pierwszy raz spotykam się z takim przypadkiem a wiec zacznijmy od początku dostałem na pewnym serwerze perma który już został zdjęty ale mimo tego jak wejdę na serwer nic nie mogę zrobić, tzn. połączy mnie z serwerem ale nie mogę ruszać się, klawiatura na nic nie odpowiada, a na innych serwerach wszystko jest dobrze do pewnego czasu, a mianowicie po wejściu na ten serwer jak i potem na innych serwerach dzieje się to samo klawiatura nie odpowiada, ale jak przy włączeniu cs wejdę na jakiś serwer wszystko chodzi dobrze do puki nie wejdę na serwer na którym miałem bana.
Może ktoś już miał taki problem?
  • +
  • -
  • 0
Dołączona grafika- IP:[79.133.194.91:27245] Zapraszam serdecznie.
Dołączona grafika - IP:[80.72.37.11:27055] Zapraszam serdecznie.

#2 rS.

    Wszechmogący

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:608
  • Lokalizacja:Przemyśl
Offline

Napisano 20.06.2011 17:53

Spróbuj podczas gry odłączyć klawiaturę i ponownie je podłączyć po chwili
  • +
  • -
  • 0

- Pisanie pluginów: http://amxx.pl/topic...napisac-plugin/

- Backlinks, podstawy i pozycjonowanie SEO: http://amxx.pl/topic...cjonowanie-seo/


#3 Marcinek

    Zaawansowany

  • Zbanowany

Reputacja: 3
Nowy

  • Postów:112
  • Imię:Marcin
  • Lokalizacja:Polska
Offline

Napisano 20.06.2011 18:11

usun cfg i zobacz czy bedzie ten sam problem

#4 rS.

    Wszechmogący

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:608
  • Lokalizacja:Przemyśl
Offline

Napisano 20.06.2011 19:14

usun cfg i zobacz czy bedzie ten sam problem


Co ma config wspólnego z łączeniem klawiatury podczas gry??
Nie wiem czy nawet jest komenda która blokuje działanie klawiatury (mowa o configu nie pluginach) - :blink:

Użytkownik =widmo= edytował ten post 20.06.2011 19:15

  • +
  • -
  • 0

- Pisanie pluginów: http://amxx.pl/topic...napisac-plugin/

- Backlinks, podstawy i pozycjonowanie SEO: http://amxx.pl/topic...cjonowanie-seo/


#5 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 21.06.2011 12:30

Usunięcie zawartości configu nie zaszkodzi, a może pomóc.
  • +
  • -
  • 0

#6 Andy19

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:156
  • GG:
  • Imię:Karol
  • Lokalizacja:Białystok
Offline

Napisano 21.06.2011 18:38

usuniecie configa nie pomogło jak i inny config, odłączałem klawiaturę i po chwili podłączyłem i było bez zmian ale teraz chyba mogę stwierdzić że to jest wina serwera z powodów takich jak jestem na serwerze na klawiaturze odpowiada tylko "`" czyli nasza konsola w cs, drugi powód jest taki że na innych serwerach klawiatura działa bez zarzutów. Co sądzicie o tym?

Użytkownik Andy16 edytował ten post 21.06.2011 18:38

  • +
  • -
  • 1
Dołączona grafika- IP:[79.133.194.91:27245] Zapraszam serdecznie.
Dołączona grafika - IP:[80.72.37.11:27055] Zapraszam serdecznie.

#7 SzoGRAT

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:63
  • Lokalizacja:kck
Offline

Napisano 22.06.2011 13:59

a wejdz w ustawienia cs i tam masz ustawienia w grze, np. do przodu - W itp. Wyczysc wszystko i powinno byc ok . A jak nie da rady to reinstall CS.
  • +
  • -
  • 2

#8 Andy19

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:156
  • GG:
  • Imię:Karol
  • Lokalizacja:Białystok
Offline

Napisano 26.06.2011 07:54

Reinstall CS pomógł. Bardzo dziękuje za chęci pomocy dla mnie, pan wyżej otrzymuje +
Pozdrawiam.
  • +
  • -
  • 0
Dołączona grafika- IP:[79.133.194.91:27245] Zapraszam serdecznie.
Dołączona grafika - IP:[80.72.37.11:27055] Zapraszam serdecznie.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych