Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Zepsuty fast dl ?


  • Zamknięty Temat jest zamknięty
16 odpowiedzi w tym temacie

#1 Slumilioner

    Zaawansowany

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:92
  • Lokalizacja:Glwice
Offline

Napisano 20.06.2011 12:12

Cześć, mam pytanie od niedawna mam serwer JB i nie działa mi w ogóle fast dl !
podobno wcześniejszy właściciel też miał z tym problem.
Jest z tym coś dziwnego bo wszystko jest dobrze zrobione .
Wycinek z server.cfg:

sv_allowupload 1
sv_allowdownload 1
sv_send_resources 1
sv_downloadurl "http://fd-2.netshoot...fd126/cstrike/"


Wszystko jest tutaj ok, normalnie można wejść na stronę Index of /fd126/cstrike
i pobierać pliki ale mi to na serwerze jednak nie działa więc ma ktoś jakieś pomysły jak to można naprawić?
Pozdrawiam
  • +
  • -
  • 0

Dołączona grafika


#2 Profesjonalista

    Banned

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:98
  • Imię:Rafi
  • Lokalizacja:Lbk
Offline

Napisano 20.06.2011 12:17

jakies logi? sa jakies bledy czy nic ?? mi tez ostatnio nie dzialalo i w logach mi sie zaisaly bledy i teraz wszystko dziala :)

#3 Slumilioner

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:92
  • Lokalizacja:Glwice
Offline

Napisano 20.06.2011 12:18

W logach w folderze cstrike czy w amxmodx ?
  • +
  • -
  • 0

Dołączona grafika


#4 Profesjonalista

    Banned

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:98
  • Imię:Rafi
  • Lokalizacja:Lbk
Offline

Napisano 20.06.2011 12:19

cstrike/addons/amxmodx/logs :)

#5 Slumilioner

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:92
  • Lokalizacja:Glwice
Offline

Napisano 20.06.2011 12:20

Nie, nic nie ma w logach o tym. :(
  • +
  • -
  • 0

Dołączona grafika


#6 Profesjonalista

    Banned

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:98
  • Imię:Rafi
  • Lokalizacja:Lbk
Offline

Napisano 20.06.2011 12:21

A pliki z fastdl takze masz na serwerze??

#7 Slumilioner

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:92
  • Lokalizacja:Glwice
Offline

Napisano 20.06.2011 12:22

Tak, co wgrywam nową mapke to wrzucam do tego czy coś innego.
  • +
  • -
  • 0

Dołączona grafika


#8 Profesjonalista

    Banned

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:98
  • Imię:Rafi
  • Lokalizacja:Lbk
Offline

Napisano 20.06.2011 12:23

Nie bo pliki musza byc na serwerze i na fastdl, a to dziwne ze sie nie pobiera ;/

#9 Slumilioner

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:92
  • Lokalizacja:Glwice
Offline

Napisano 20.06.2011 12:24

No wgrywa na FTP fast dl'a i FTP serwera ogólnie wszystko dobrze działa tylko pobiera się po 3 minuty każda mapa i inne pliki...
  • +
  • -
  • 0

Dołączona grafika


#10 Profesjonalista

    Banned

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:98
  • Imię:Rafi
  • Lokalizacja:Lbk
Offline

Napisano 20.06.2011 12:27

A na fast dl masz odpowiednia sciezke?? np. dla mapki: cstrike/maps a dla muzyczek: cstrike/sound/misc/ ?? :)

#11 Slumilioner

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:92
  • Lokalizacja:Glwice
Offline

Napisano 20.06.2011 12:28

Oczywiście.
  • +
  • -
  • 0

Dołączona grafika


#12 Profesjonalista

    Banned

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:98
  • Imię:Rafi
  • Lokalizacja:Lbk
Offline

Napisano 20.06.2011 12:30

A masz nadane chmody 777 na pliki z fastdl??? :)

#13 Slumilioner

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:92
  • Lokalizacja:Glwice
Offline

Napisano 20.06.2011 12:32

Właśnie teraz dodaje na każdy plik przeczytałem poradnik jakiś jak zrobie na każdym to editne posta i powiem czy działa.

Dodano 20 czerwiec 2011 - 12:55:
Nie działa jednak, a przy dodaniu chmodów wystarczy zmiana mapy ?
a jeszcze te chmody tylko zmienić na ftp fast dl na serwerze nie co nie ?
  • +
  • -
  • 0

Dołączona grafika


#14 Profesjonalista

    Banned

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:98
  • Imię:Rafi
  • Lokalizacja:Lbk
Offline

Napisano 20.06.2011 13:04

Nom i dodaj jeszcze na foldery cstrike itp. :)

#15 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 20.06.2011 13:29

Jak nadal nie będzie działać to napisz do hostingu, aby przydzielili ci nowy FD.
  • +
  • -
  • 0

#16 Leihto

    Wszechobecny

  • Użytkownik

Reputacja: 150
Profesjonalista

  • Postów:452
  • Lokalizacja:Rabka
Offline

Napisano 20.06.2011 15:08

Usuń "/" na końcu linku w server.cfg ;)
  • +
  • -
  • 0
Portek: Za 20zł, to ja nawet notatnika nie otworze..

Nowe portfolio. Ciekawe artykuły, ciekawe przykłady: WojtusDEV.pl

#17 Slumilioner

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:92
  • Lokalizacja:Glwice
Offline

Napisano 20.06.2011 15:52

Mapa która ma 4mb się pobiera minute i 30 sekund to raczej jeszcze nie jest gotowe ...
  • +
  • -
  • 0

Dołączona grafika





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych