Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Błąd działka


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 radek_b11

    Hero

  • Zbanowany

Reputacja: 29
Życzliwy

  • Postów:1019
  • Lokalizacja:Rajowo
Offline

Napisano 20.06.2011 08:29

Witam

mam plugin sentryguns i raz na jakiś czas wywala mi taki błąd:

FATAL ERROR (shutting down): Mod_NumForName: models/sentries/base.mdl not found

a ten plik jest tam wgrany więc dlaczego tak jest?

sma w załączniku

Załączone pliki


Cs 1.6:   GoldGame.pl [Only DD2/INF/NUK] #1         IP: 31.186.81.62:27062  |  GoldGame.pl [Hns Ganiany][100aa] #2  IP: 31.186.84.46:27074

               GoldGame.pl [Hns Treningowy] #3  IP: 31.186.81.70:27059  |  GoldGame.pl [Unikatowy JailBreak] #4   IP: 31.186.84.46:27050

Ts3:        GoldGame.pl [TeamSpeak3]               IP: 178.217.191.232:6310

Cs:GO:   [PL] GoldGame.pl [Only DD2/INF/NUK][FastDrop]   IP: 185.36.170.231:27024


#2 Nenczoks

    Banned

  • Zbanowany

Reputacja: 50
Pomocny

  • Postów:358
  • Lokalizacja:Warszawa
Offline

Napisano 21.06.2011 09:24

Kod sma jest dobry, problem leży w tym, iż nie masz modelu wgranego. Więc nie ma jak załadować go i serwer otworzyć się nie może.

#3 radek_b11

    Hero

  • Autor tematu
  • Zbanowany

Reputacja: 29
Życzliwy

  • Postów:1019
  • Lokalizacja:Rajowo
Offline

Napisano 21.06.2011 18:35

napisałem że ten plik (model) jest tam wgrany.
Działko normalnie działa można je tworzyć/ulepszać itd ale raz na 1 dzień padnie serwer z powyższym błędem...

Ma ktoś jakiś pomysł dlaczego tak jest?

Cs 1.6:   GoldGame.pl [Only DD2/INF/NUK] #1         IP: 31.186.81.62:27062  |  GoldGame.pl [Hns Ganiany][100aa] #2  IP: 31.186.84.46:27074

               GoldGame.pl [Hns Treningowy] #3  IP: 31.186.81.70:27059  |  GoldGame.pl [Unikatowy JailBreak] #4   IP: 31.186.84.46:27050

Ts3:        GoldGame.pl [TeamSpeak3]               IP: 178.217.191.232:6310

Cs:GO:   [PL] GoldGame.pl [Only DD2/INF/NUK][FastDrop]   IP: 185.36.170.231:27024


#4 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7173
  • Lokalizacja:AMXX.PL
Offline

Napisano 22.06.2011 00:11

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
Scripting -> Problemy
do
AMX Mod X -> Problemy z pluginami


#5 radek_b11

    Hero

  • Autor tematu
  • Zbanowany

Reputacja: 29
Życzliwy

  • Postów:1019
  • Lokalizacja:Rajowo
Offline

Napisano 23.06.2011 17:08

pomoże ktoś?

Cs 1.6:   GoldGame.pl [Only DD2/INF/NUK] #1         IP: 31.186.81.62:27062  |  GoldGame.pl [Hns Ganiany][100aa] #2  IP: 31.186.84.46:27074

               GoldGame.pl [Hns Treningowy] #3  IP: 31.186.81.70:27059  |  GoldGame.pl [Unikatowy JailBreak] #4   IP: 31.186.84.46:27050

Ts3:        GoldGame.pl [TeamSpeak3]               IP: 178.217.191.232:6310

Cs:GO:   [PL] GoldGame.pl [Only DD2/INF/NUK][FastDrop]   IP: 185.36.170.231:27024


#6 Żuk

    Profesjonalista

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:161
  • Lokalizacja:Katowice
Offline

Napisano 24.06.2011 13:55

ewidentnie jest napisane, że nie znaleziono modelu:
models/sentries/base.mdl

Z pewnością go wgrałeś ale do złego folderu.
  • +
  • -
  • 0

#7 JaVoR

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:50
  • Imię:Bartek
  • Lokalizacja:InoWroCłaW
Offline

Napisano 25.06.2011 09:26

Jak mówi, że wgrał to znaczy że jest plik. Wydaje mi się że jest to błęd odczytu tego modelu/pliku wgraj go jeszcze raz. Może po prostu źle ci wgrało na serwer i czasami uda się odczytać, a czasami zauważy, że uszkodzony.
  • +
  • -
  • 0

#8 radek_b11

    Hero

  • Autor tematu
  • Zbanowany

Reputacja: 29
Życzliwy

  • Postów:1019
  • Lokalizacja:Rajowo
Offline

Napisano 26.06.2011 18:17

całkiem możliwe.
facet wgrałem do dobrego folderu i to nie tylko raz.
z amxx jestem od 5 lat wiec takiej głupoty bym nie zrobił tym bardziej że próbowałem już na inne sposoby...

Cs 1.6:   GoldGame.pl [Only DD2/INF/NUK] #1         IP: 31.186.81.62:27062  |  GoldGame.pl [Hns Ganiany][100aa] #2  IP: 31.186.84.46:27074

               GoldGame.pl [Hns Treningowy] #3  IP: 31.186.81.70:27059  |  GoldGame.pl [Unikatowy JailBreak] #4   IP: 31.186.84.46:27050

Ts3:        GoldGame.pl [TeamSpeak3]               IP: 178.217.191.232:6310

Cs:GO:   [PL] GoldGame.pl [Only DD2/INF/NUK][FastDrop]   IP: 185.36.170.231:27024





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych