Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie odtwarzanie RS'a


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 LuQazz

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:128
  • GG:
  • Steam:steam
  • Imię:Łukasz
  • Lokalizacja:Kobyłka
Offline

Napisano 19.06.2011 00:41

Witam. Przed chwilą podmieniałem plugin Cod Moda. Wiadomo, że cod mod do rs'a nic nie ma (przynajmniej mi się tak wydaję) Mimo to po restarcie serwera RS nie działa po zakończonej rundzie. Po wpisaniu w konsoli:
spk misc/LuQazz-tt1.wav
Muzyka owszem - odtwarza się. Jedyny problem to ten że nie odtwarza nic po zakończonej rundzie :/ Przed restartem działało, po - już nie. W załącznikach daję przydatne pliki do naprawy tego błędu. Do amxx.cfg dopisałem
ers_enabled 1
ers_player_toggle 1
erc_time_ads 0
erc_random_precache "4”
lecz było bez zmian. Ja próbowałem wszystkiego, lecz już skończyły mi się pomysły. Liczę na Waszą pomoc dam +!

Oto wycinki z pliku logs
L 06/19/2011 - 00:01:54: [alt_end_round_sounds.amxx] ---
L 06/19/2011 - 00:01:54: [alt_end_round_sounds.amxx] Loading File: "addons/amxmodx/configs/roundsound.ini"
L 06/19/2011 - 00:01:54: [alt_end_round_sounds.amxx] ---
L 06/19/2011 - 00:01:54: [alt_end_round_sounds.amxx] [ Loading 7 CTs Sounds ]
L 06/19/2011 - 00:01:54: [alt_end_round_sounds.amxx]    - sound/misc/LuQazz-ct1.wav
L 06/19/2011 - 00:01:54: [alt_end_round_sounds.amxx]    - sound/misc/LuQazz-ct2.wav
L 06/19/2011 - 00:01:54: [alt_end_round_sounds.amxx]    - sound/misc/LuQazz-ct3.wav
L 06/19/2011 - 00:01:54: [alt_end_round_sounds.amxx]    - sound/misc/LuQazz-ct4.wav
L 06/19/2011 - 00:01:54: [alt_end_round_sounds.amxx]    - sound/misc/LuQazz-ct5.wav
L 06/19/2011 - 00:01:54: [alt_end_round_sounds.amxx]    - sound/misc/LuQazz-ct6.wav
L 06/19/2011 - 00:01:54: [alt_end_round_sounds.amxx]    - sound/misc/LuQazz-ct7.wav
L 06/19/2011 - 00:01:54: [alt_end_round_sounds.amxx] ---
L 06/19/2011 - 00:01:54: [alt_end_round_sounds.amxx] [ Loading 7 Ts Sounds ]
L 06/19/2011 - 00:01:54: [alt_end_round_sounds.amxx]    - sound/misc/LuQazz-tt1.wav
L 06/19/2011 - 00:01:54: [alt_end_round_sounds.amxx]    - sound/misc/LuQazz-tt2.wav
L 06/19/2011 - 00:01:54: [alt_end_round_sounds.amxx]    - sound/misc/LuQazz-tt3.wav
L 06/19/2011 - 00:01:54: [alt_end_round_sounds.amxx]    - sound/misc/LuQazz-tt4.wav
L 06/19/2011 - 00:01:54: [alt_end_round_sounds.amxx]    - sound/misc/LuQazz-tt5.wav
L 06/19/2011 - 00:01:54: [alt_end_round_sounds.amxx]    - sound/misc/LuQazz-tt6.wav
L 06/19/2011 - 00:01:54: [alt_end_round_sounds.amxx]    - sound/misc/LuQazz-tt7.wav
L 06/19/2011 - 00:01:54: [alt_end_round_sounds.amxx] ---

Załączone pliki


  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika

#2 Cytrynowy

    Zaawansowany

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:84
  • Steam:steam
  • Imię:Patryk
  • Lokalizacja:Gdynia
Offline

Napisano 19.06.2011 16:09

Muzyka działała zanim wgrałeś coda? Wyłącz Coda i sprawdź czy działa
Dlaczego erc_random_precache masz 4, skoro masz 7 piosenek na drużynę?

Spróbuj tak:
ers_enabled "1"
ers_player_toggle "1"
erc_time_ads "240"
erc_random_precache "7”

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych