Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

NIe dzialaja mi odznaki


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 NewaX

    Wszechwidzący

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:241
  • Imię:Marcin
  • Lokalizacja:Biłgoraj
Offline

Napisano 17.06.2011 09:48

A wiec mam plugin odznaki. Zmienilem nazwe widzianych "odznaki" na "zloto" boly all ok. dodalem perki i sie zjebalo cos. powie mi ktos dlaczego?

to wyskakuje mi przy kompilacjii:

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

zloto.sma(98) : warning 209: function "Life" should return a value
zloto.sma(490) : error 040: duplicate "case" label (value 16)
zloto.sma(514) : warning 204: symbol is assigned a value that is never used: "hp"
zloto.sma(514) : warning 209: function "Sklep_Handle" should return a value

1 Error.
Could not locate output file zloto.amxx (compile failed).

Załączone pliki


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych