Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Serwery - problem od strony VALVE


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 29.12.2008 23:00

Serwery - problem od strony VALVE ...

Od kilku dni występują dosyć duże problemy z serwerami Counter-Strike 1.6, Condition Zero oraz Counter-Strike: Source. Wina leży po stronie VALVE, dokładnie pisząc źródłem problemu jest awaria mastera serwerów VALVE, chyba VAC`a. VAC się odłącza od serwera powodując duże opóźnienia + inne problemy. Problem jest tym gorszy, że na urlopie jest dział obsługi więc nie wiadomo kiedy usterka zostanie usunięta. Występuje to na całym świecie, więc problem nie jest "lokalny".
Objawy:
  • Duże opóźnienia na serwerze.
  • W przeglądarce widzimy np. 38/18 graczy.
  • Serwer pojawia się raz na kiedy w przeglądarce.

Jak zapobiegać:
  • Można dodać do linii startowej serwera " -nomaster ", która de aktywuje po restarcie serwera jego połączenie z serwerami VAC`a. Jednak nie testowane jeszcze ...


#2 rdnx1950gt

    Nowy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:1
Offline

Napisano 30.12.2008 10:24

Tak jest to szczera racja.
Mogę dodać jeszcze, małego FIXa w cudzysłowie ;> aczkolwiek możemy dodać swoje servery do innego masterservera. Jest na nim dość sporo serverów ^^ . Wystarczy to wkleić na koniec server.cfg. Mi pomogło, niemam żadnych problemów a gracze jak byli tak są ^D^
// FiX na masterservery
echo "Ladowanie fix'a..."
setmaster add 68.142.72.250
setmaster add 69.28.151.162
echo "OK!"

  • +
  • -
  • 1

#3 deny116

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • GG:
  • Lokalizacja:Łazy
Offline

Napisano 30.12.2008 13:14

Dokładnie to samo dopisać??
  • +
  • -
  • 0

#4 Gość__*

  • Autor tematu
  • Gość

Reputacja: 0

Offline

Napisano 30.12.2008 14:31

Dokładnie to samo dopisać??

Tak.

#5 microcode

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:56
  • GG:
  • Lokalizacja:Warszawa
Offline

Napisano 30.12.2008 16:38

mi znowu serwer padł całkowicie :/ wgrywałem pake amxxa wczoraj zarzuciłem restart i się nie chce odpalić do dziś nie wiem czy to jest związane z tym ale problem miałem około 23 wczoraj

oto logi po nieudanym odpaleniu serwera
Connecting to remote agent for startup....

su root -c "./hlds_run -game cstrike +map de_dust2 -port 27019 +ip 195.248.241.21 +maxplayers 17    -restart  2> startup.err 1> startup.log &" 
 Server set to CPU 1 successfully

*************************
This script has reached it's timeout(about 30 seconds). The hl1 server may be taking a long time to start.
Although start.php has been stopped, the hlds hl1 instance is still loading if there were no errors.
Check The monitoring page to see if it loaded

  • +
  • -
  • 0

#6 Gość__*

  • Autor tematu
  • Gość

Reputacja: 0

Offline

Napisano 30.12.2008 17:18

Jeżeli to serwer STEAM, spróbuj dać:
/hlds_run -game cstrike +map de_dust2 -port 27019 +ip 195.248.241.21 +maxplayers 17 -restart -nomaster


#7 microcode

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:56
  • GG:
  • Lokalizacja:Warszawa
Offline

Napisano 30.12.2008 23:31

już probowalem i nic to samo :/
  • +
  • -
  • 0

#8 Gość__*

  • Autor tematu
  • Gość

Reputacja: 0

Offline

Napisano 30.12.2008 23:53

już probowalem i nic to samo :/

To czekaj aż VALVE rozwiąże problem.

#9 Mysliwy^^

    Wszechwidzący

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:264
  • GG:
  • Lokalizacja:Mragowo
Offline

Napisano 01.01.2009 14:16

co do tego -nomaster to na serwach tp nie radze probowowac bo wylacza Antyrasza...nie wiem jak z innymi pluginami ale akurat na nim zauwazylem nieprawidlowosci
  • +
  • -
  • 0

#10 muzyk

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
Offline

Napisano 01.01.2009 17:46

Tak jest. U mnie np. nie aktywują się admini dopiero po zmianie nicka i powrocie na właściwy przywraca admina oraz nie dziła mi plugin admin_spec_esp.amxx.
Pliki te same a tak samo z siebie przestało funkcjonować
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych