Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

brak czapek?


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 shorer

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:53
  • Lokalizacja:Grzybowo
Offline

Napisano 14.06.2011 15:24

Wgrałem sobie czapki na server z tego pluginu Hats (Czapki) v1.9 - AMXX.pl: Support AMX Mod X
Ale gdy wpisuje /czapki to żadna czapka się nie pokazuje :'( Dołączona grafika
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 14.06.2011 15:37

Zapewne kopiując plik HatList.ini program TotalCommander zamienił wielkie litery na małe a to ma znaczenie.

Jeżeli w folderze configs masz prawidłowo nazwany plik to go pokaż.
  • +
  • -
  • 1

#3 shorer

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:53
  • Lokalizacja:Grzybowo
Offline

Napisano 14.06.2011 15:57

No naprawiłem

Ale teraz jest inny problem ponieważ nie pokazuje się tylko 2 i 3 czapka na pierwszej stronie. Co można z tym zrobić?

Dołączona grafika
  • +
  • -
  • 0

#4 ;((

    Super Hero

  • Użytkownik

Reputacja: 347
Wszechpomocny

  • Postów:1157
  • Lokalizacja:Aha
Offline

Napisano 14.06.2011 15:59

Wyczyść wszystko w hatlist oprócz czapek itp, tam zapewne jest jakaś instrukcja czy co.. też tak miałem
  • +
  • -
  • 1

#5 shorer

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:53
  • Lokalizacja:Grzybowo
Offline

Napisano 14.06.2011 16:17

thx dmq
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych