Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z t op15 na serwerze CODmodNie wyswietla wszystkich graczy w top15


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 kubater91

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Imię:Kuba
  • Lokalizacja:Łosice
Offline

Napisano 14.06.2011 15:11

Witam!
Mam taki problem:
założyłem serwer, wgrałem klasy perki itp ludzie zaczęli grać i tu jest problem. Mianowicie jeśli wpisuje /rank to pokazuje mu że jestem pierwszy. Ale jak wchodzę w top15 to nie ma mnie tam w ogóle są inni gracze.
Jak naprawic ten problem??
Oczywiście za kazdy pomocny post leci +. :)
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 14.06.2011 16:04

Nie działają Ci statystyki? - AMXX.pl: Support AMX Mod X

Chyba że serwer only steam
  • +
  • -
  • 1

#3 kubater91

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Imię:Kuba
  • Lokalizacja:Łosice
Offline

Napisano 14.06.2011 17:11

Za to dziękuje.
Ale jest następny problem :)
Mianowicie, serwer sam restartuje mapy. Czas jest nie regularny ale po restarcie/zmianie mapy w konsoli napisany jest taki błąd: R_LoadSkys: Couldn't load gfx/env/havrt.tga
Czasami jest to na samym początku mapy, czasami po vote na nastepna mape.
proszę o pomoc w rozwiązaniu następnego problemu :)

Dodano 14 czerwiec 2011 - 18:40:
Top 15 niestety dalej nie działa :( Jest tam 7 graczy. A jak wpisze /rank wpisane jest że jestem 1 a w top15 nie ma mnie w ogóle
  • +
  • -
  • 0

#4 WarRIorS

    Profesjonalista

  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:204
  • Imię:Wojtek
  • Lokalizacja:Japan
Offline

Napisano 14.06.2011 18:26

plugins.ini pokaz czy csstats.amxx masz wpisane

amxx.cfg csstats ustaw na 1

#5 ErroR'S

    Profesjonalista

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:162
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:L-wo
Offline

Napisano 14.06.2011 19:02

Zamień model na serwerze gfx/env/havrt.tga
Pobierz nowy o ile go masz
  • +
  • -
  • 0

#6 kubater91

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Imię:Kuba
  • Lokalizacja:Łosice
Offline

Napisano 14.06.2011 19:58

Staty juz działają :)

Zamień model na serwerze gfx/env/havrt.tga


A gdzie jest ten model??
  • +
  • -
  • 0

#7 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 15.06.2011 15:53

To nie model tylko plik graficzny tła. Googluj
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych