Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z efektami i taskiem


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 Grz3sznik

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:35
  • Steam:steam
  • Lokalizacja:Gorzów Wlkp.
Offline

Napisano 11.06.2011 15:25

Witom
mam takie problemy pomoze ktos?
1. Nie task nie dziala po 15 sec :/
2. żeby dzialalo to przez 15 sec
message_begin(MSG_ONE, get_user_msgid("ScreenFade"), {0,0,0}, id)
write_short(~0)
write_short(~0)
write_short(0x0004) // stay faded
write_byte(0)
write_byte(153)
write_byte(0)
write_byte(100)
message_end()

new gmsgShake = get_user_msgid("ScreenShake")
message_begin(MSG_ONE, gmsgShake, {0,0,0}, id)
write_short(255<< 14 ) //ammount
write_short(10 << 14) //lasts this long
write_short(255<< 14) //frequency
message_end()


3. Jak zrobic spam komendami: adjust_crosshair - przez 15 sec

Cale Sma:
Załączony plik  jb.sma   7,67 KB  10 Ilość pobrań
  jb.amxx

Użytkownik Grz3sznik edytował ten post 11.06.2011 15:34

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych