Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z FastDownloadem, nie ściągają się plikipomóżcie


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Zafahix

    Życzliwy

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:29
  • Imię:Jarek
  • Lokalizacja:Cze-wa
Offline

Napisano 11.06.2011 08:52

Witam. Mam stronę WWW, 20GB/mc transferu i z tego wykorzystuje max 2GB. Chciałem zrobić kolegom FastDownload. Wrzuciłem pliki do public_html/cstrike i dopisałem w serwer
sv_downloadurl "http://nazwamojejstr...xaa.pl/cstrike"
sv_allowdownload "1"
Zresetowałem serwer i spróbowałem z mapą de_westwood i nadal się ściąga 6minut+ :(
Gdzie wrzucić dokładnie te pliki, public_ftp czy html i czy w cpanelu zrobić to konto FTP?
  • +
  • -
  • 0
forum1.jpgforum2.jpg
forum3.pngforum4.png

#2 Ne0s

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:20
  • Imię:Krzysztof
  • Lokalizacja:Sucha Beskidzk
Offline

Napisano 11.06.2011 09:25

musisz wrzucic mape de_westwood.
nazwastrony.xaa.pl/cstrike/maps/[Tu wrzucasz mapy]
A to co dopisałes do serwer.cfg jest dobre; )
  • +
  • -
  • 1

#3 Zafahix

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:29
  • Imię:Jarek
  • Lokalizacja:Cze-wa
Offline

Napisano 11.06.2011 10:27

Wrzuciłem właśnie mapkę do cstrike/maps/ tylko zapomniałem dopisać w poprzednim poście i nadal nie działa :(
  • +
  • -
  • 0
forum1.jpgforum2.jpg
forum3.pngforum4.png

#4 WarRIorS

    Profesjonalista

  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:204
  • Imię:Wojtek
  • Lokalizacja:Japan
Offline

Napisano 11.06.2011 13:12

wrzucasz do public_html.

Server.cfg jesst poprawnie zapisany raczej sprawdz zereszta wpisujac to jako adres strony jak wyswietli ci sie zawartosc cstrike to dobrze jest jak nie to zle wgales

#5 JakubL

    Zaawansowany

  • Zbanowany

Reputacja: 11
Początkujący

  • Postów:147
  • Imię:Jakub
  • Lokalizacja:Poland?
Offline

Napisano 11.06.2011 14:55

sv_downloadurl "http://nazwamojejstrony.xaa.pl/cstrike/"
Musi działać :)

#6 Zafahix

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:29
  • Imię:Jarek
  • Lokalizacja:Cze-wa
Offline

Napisano 12.06.2011 07:50

Dziękuje wszystkim za pomoc, nie było tego ukośnika / na końcu i dlatego :) Wszyscy dostali po 1 punkcie reputacji

Użytkownik Zafahix edytował ten post 12.06.2011 08:15

  • +
  • -
  • 0
forum1.jpgforum2.jpg
forum3.pngforum4.png




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych