Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

mam problem z serverem w cs 1.6


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 ReVox

    Nowy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:9
  • Lokalizacja:grudziadz
Offline

Napisano 07.06.2011 18:51

Witam tak jak w Temacie mam problem z serverem counter-strike 1.6.Wgrałem paczke DiabloModa i wszystko działa i jak wchodzę na server i do jakiejś drużyny to mi się server zawiesza i mi sie wyłacza
Jak ktoś pomoze bedzie +.
Czekam na odp.
  • +
  • -
  • 0

#2 Drzanas

    Godlike

  • Power User

Reputacja: 328
Wszechpomocny

  • Postów:1283
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Warszawa
Offline

Napisano 07.06.2011 19:09

Mniej informacji się nie dało napisać?
Jakieś logi?
  • +
  • -
  • 0

graphic.png


#3 ReVox

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:9
  • Lokalizacja:grudziadz
Offline

Napisano 07.06.2011 19:19

A po co jakieś logi po prostu wchodze na swój server wejde do jakiejś druzyny i sie server zawiesza i ugory w prawym rogu pisze ERROR WARNING CONNECTION Probleem na czernowo.

Użytkownik ReVox edytował ten post 07.06.2011 19:24

  • +
  • -
  • 0

#4 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 07.06.2011 19:43

po co logi? odpowiem pytaniem na pytanie: "po co Ci pomagac?"

<sarkazm>ale chwila... po dlugotrwalym namysle i wypiciu 5 kaw z fusów wyszlo, ze to jakis plugin crashuje Ci serwer...</sarkazm>

po prostu wklej error logi chlopie...
  • +
  • -
  • 0

#5 Drzanas

    Godlike

  • Power User

Reputacja: 328
Wszechpomocny

  • Postów:1283
  • Steam:steam
  • Imię:Piotrek
  • Lokalizacja:Warszawa
Offline

Napisano 07.06.2011 19:43

to mi się server zawiesza i mi sie wyłacza

Po to te logi żeby było wiadomo co jest powodem wyłączania serwera.

@up ech wyprzedzili mnie

Użytkownik Drzanas edytował ten post 07.06.2011 19:44

  • +
  • -
  • 0

graphic.png


#6 ReVox

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:9
  • Lokalizacja:grudziadz
Offline

Napisano 07.06.2011 19:49

Właśnie jak patrze na konsole to pisze to

Plugin file open error (plugin "warmuppro_PL.amxx")

  • +
  • -
  • 0

#7 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 07.06.2011 19:51

nastepnym razem proponuje ci uzyc czcionki o rozmiarze "7" tak zeby jeszcze bardziej pokazac jaki jestes fajny.

Rozwiazanie: usun ten plugin z plugins.ini i powiedz czy dalej sie crashuje serwer a najlepiej bedzie jak wkleisz zawartosc ostatniego error loga ktory znajduje sie w cstrike/addons/amxmodx/logs
tylko patrz na daty utworzenia plikow.

Użytkownik hiroshima edytował ten post 07.06.2011 19:53

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych