Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

samoistne resety podczas gry


  • Zamknięty Temat jest zamknięty
15 odpowiedzi w tym temacie

#1 freetu

    Wszechwiedzący

  • Power User

Reputacja: 71
Pomocny

  • Postów:504
  • Lokalizacja:Kwidzyn
Offline

Napisano 05.06.2011 18:27

Witam,

Od pewnego czasu mam bardzo poważny problem z serwerem. Czasami na różnych mapach następują nagłe resety rundy.
Daję fragment loga z konsoli... oraz załączam moje plugins.ini


L 06/05/2011 - 16:57:42: "PJOTREq.<2636><STEAM_0:1:35629546><TERRORIST>" attacked "XxPapa__SmerfxX<2626><STEAM_ID_LAN><CT>" with "glock18" (damage "11") (damage_armor "0") (health "89") (armor "0")
L 06/05/2011 - 16:57:42: "XxPapa__SmerfxX<2626><STEAM_ID_LAN><CT>" attacked "PJOTREq.<2636><STEAM_0:1:35629546><TERRORIST>" with "usp" (damage "18") (damage_armor "0") (health "82") (armor "0")
L 06/05/2011 - 16:57:43: "XxPapa__SmerfxX<2626><STEAM_ID_LAN><CT>" attacked "PJOTREq.<2636><STEAM_0:1:35629546><TERRORIST>" with "usp" (damage "18") (damage_armor "0") (health "64") (armor "0")
L 06/05/2011 - 16:57:43: "XxPapa__SmerfxX<2626><STEAM_ID_LAN><CT>" attacked "PJOTREq.<2636><STEAM_0:1:35629546><TERRORIST>" with "usp" (damage "18") (damage_armor "0") (health "46") (armor "0")
L 06/05/2011 - 16:57:43: "XxPapa__SmerfxX<2626><STEAM_ID_LAN><CT>" attacked "PJOTREq.<2636><STEAM_0:1:35629546><TERRORIST>" with "usp" (damage "22") (damage_armor "0") (health "24") (armor "0")
L 06/05/2011 - 16:57:44: "PJOTREq.<2636><STEAM_0:1:35629546><TERRORIST>" attacked "XxPapa__SmerfxX<2626><STEAM_ID_LAN><CT>" with "glock18" (damage "48") (damage_armor "0") (health "41") (armor "0")
L 06/05/2011 - 16:57:46: "XxPapa__SmerfxX<2626><STEAM_ID_LAN><CT>" attacked "PJOTREq.<2636><STEAM_0:1:35629546><TERRORIST>" with "usp" (damage "22") (damage_armor "0") (health "2") (armor "0")
L 06/05/2011 - 16:57:46: "PJOTREq.<2636><STEAM_0:1:35629546><TERRORIST>" attacked "XxPapa__SmerfxX<2626><STEAM_ID_LAN><CT>" with "glock18" (damage "15") (damage_armor "0") (health "26") (armor "0")
L 06/05/2011 - 16:57:46: "XxPapa__SmerfxX<2626><STEAM_ID_LAN><CT>" attacked "PJOTREq.<2636><STEAM_0:1:35629546><TERRORIST>" with "usp" (damage "23") (damage_armor "0") (health "-21") (armor "0")
L 06/05/2011 - 16:57:46: "XxPapa__SmerfxX<2626><STEAM_ID_LAN><CT>" killed "PJOTREq.<2636><STEAM_0:1:35629546><TERRORIST>" with "usp"
L 06/05/2011 - 16:57:46: Team "CT" triggered "CTs_Win" (CT "1") (T "0")
L 06/05/2011 - 16:57:46: World triggered "Round_End"
L 06/05/2011 - 16:57:51: "PJOTREq.<2636><STEAM_0:1:35629546><TERRORIST>" triggered "Spawned_With_The_Bomb"
L 06/05/2011 - 16:57:53: World triggered "Round_Start"
L 06/05/2011 - 16:57:55: Server cvar "sv_restartround" = "1"
L 06/05/2011 - 16:57:56: World triggered "Restart_Round_(1_second)"
L 06/05/2011 - 16:57:56: Team "CT" scored "1" with "1" players
L 06/05/2011 - 16:57:56: Team "TERRORIST" scored "0" with "1" players
L 06/05/2011 - 16:57:56: Server cvar "sv_restartround" = "0"
L 06/05/2011 - 16:57:57: "PJOTREq.<2636><STEAM_0:1:35629546><TERRORIST>" triggered "Spawned_With_The_Bomb"

Załączone pliki


  • +
  • -
  • 0

#2 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 05.06.2011 21:28

A masz jakieś error logi?
  • +
  • -
  • 0

#3 freetu

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 71
Pomocny

  • Postów:504
  • Lokalizacja:Kwidzyn
Offline

Napisano 05.06.2011 22:13

A masz jakieś error logi?

ERROR logi mam ale od pluginu związanego z interpem, i czas tych errorów zupełnie nie pasuje do czasu restartów. Po za tym mam ten plugin na 2 innych serwerach i tam nie ma samoistnych resów.

Daję errorloga oraz sma pluginu:

error_log:

L 06/05/2011 - 18:32:13: Start of error session.
L 06/05/2011 - 18:32:13: Info (map "de_westwood") (file "addons/amxmodx/logs/error_20110605.log")
L 06/05/2011 - 18:32:13: Player 8 is not ingame
L 06/05/2011 - 18:32:13: [AMXX] Displaying debug trace (plugin "wybor_interpu_zasady.amxx")
L 06/05/2011 - 18:32:13: [AMXX] Run time error 10: native error (native "player_menu_info")
L 06/05/2011 - 18:32:13: [AMXX] [0] wybor_interpu_zasady.sma::show_menu_ (line 57)



przy okazji może wiesz jak naprawić?

Załączone pliki


  • +
  • -
  • 0

#4 Emixx.

    Profesjonalista

  • Użytkownik

Reputacja: 54
Pomocny

  • Postów:209
  • Steam:steam
  • Imię:Wojtek
  • Lokalizacja:Przytkowice
Offline

Napisano 05.06.2011 22:50

Pokaż zawartość plugins.ini
  • +
  • -
  • 0

#5 freetu

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 71
Pomocny

  • Postów:504
  • Lokalizacja:Kwidzyn
Offline

Napisano 05.06.2011 23:09

w pierwszym poście masz :)
  • +
  • -
  • 0

#6 mati51

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Mateusz
  • Lokalizacja:t-ów
Offline

Napisano 06.06.2011 05:41

Ja bym wyłączył plugin restmenu.amxx miałem to samo na 4FUN że serwer po paru rundach się resetował . Nie wiem czy ci to pomoże mi pomogło :P
  • +
  • -
  • 0

#7 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 06.06.2011 05:45

restmenu.amxx jest od blokowania broni, tak więc to nie to..
  • +
  • -
  • 0

#8 mati51

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Mateusz
  • Lokalizacja:t-ów
Offline

Napisano 06.06.2011 05:52

Może i tak ale jak to wyłączyłem to mi resetowanie ustąpiło .
  • +
  • -
  • 0

#9 freetu

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 71
Pomocny

  • Postów:504
  • Lokalizacja:Kwidzyn
Offline

Napisano 06.06.2011 19:09

Może i tak ale jak to wyłączyłem to mi resetowanie ustąpiło .


tyle że to restmenu jest pluginem domyślnym, wbudowanym w amxa...

inne pomysły?
  • +
  • -
  • 0

#10 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 06.06.2011 19:19

Zawsze mogą kolidować poszczególne pluginy. Ja bym to zrobił metodą prób i błędów czyli wyłączał po 2 lub 3 pluginy
  • +
  • -
  • 1

#11 ToJaTwojTelefon

    Zaawansowany

  • Użytkownik

Reputacja: 72
Pomocny

  • Postów:87
  • Imię:Mariusz
  • Lokalizacja:Gorlice
Offline

Napisano 06.06.2011 19:21

ja mam pewien pomysł tylko by ci to zajęło dużo czasu bo ma dozo pluginów. Wyłączaj po jednym pluginie i badaj kiedy ustana restarty.

Abes to był mój pomysł ;P

Użytkownik ToJaTwojTelefon edytował ten post 06.06.2011 19:23

  • +
  • -
  • 1

#12 Rafal_94

    Wszechpomocny

  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:383
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Woźniki
Offline

Napisano 06.06.2011 19:43

jakiś plugin m \a set taska na res ktory wlacza sie po jakiejs komendzie lub coś i tyle:p
po kilka plugow wylaczaj i sprawdzaj
  • +
  • -
  • 1

#13 freetu

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 71
Pomocny

  • Postów:504
  • Lokalizacja:Kwidzyn
Offline

Napisano 06.06.2011 20:18

hmmm problem w tym że te resy występują strasznie nieregularnie... np teraz od ostatniego czasu nie zauważyłem żadnego :/

Macie może jakieś podejrzenia które to mogą być pluginy?
  • +
  • -
  • 0

#14 Rafal_94

    Wszechpomocny

  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:383
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Woźniki
Offline

Napisano 06.06.2011 21:36

poogladaj sma pluginów jak sie znasz i szukaj set tasow w jakiejs funkcji co sie wywoluje gdy np iles fragow na mapie lub jakis say

Dodano 06 czerwiec 2011 - 21:38:
moim zdaniem teamplay.amxx lub ut_revive.amxx
wez zostaw z 20 plugow nie tyle pelno naduzyc moze byc
  • +
  • -
  • 0

#15 ToJaTwojTelefon

    Zaawansowany

  • Użytkownik

Reputacja: 72
Pomocny

  • Postów:87
  • Imię:Mariusz
  • Lokalizacja:Gorlice
Offline

Napisano 08.06.2011 19:03

najlepiej na twoi miejscu zrobiłbym res serwera wgrał od nowa amxmodx i od nowa wgrał pluginy tylko nie aż takiej ilości tylko 1/4 najważniejszych plugow tego co w tym masz. Albo może restarty są dlatego, że serwer nie ogarnia tyle plugow i nastepuje restart z przeciążenia.
  • +
  • -
  • 0

#16 forma

    Godlike

  • Power User

Reputacja: 198
Profesjonalista

  • Postów:487
  • Imię:Jakub
  • Lokalizacja:Piła
Offline

Napisano 08.06.2011 19:11

Co mu da reset serwera ? Wgra all pluginy na nowo i znów będzie to miał


Wyłącz wszystkie pluginy zostaw może na ss plugin amx_bans jeżeli masz i podstawowy mod ja tak zrobiłem pomogło . Wyłanczanie po 3 lub 2 pluginów zazwyczaj żadnych efektów nie przynosiło :)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych