Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Counter Strike i res kompa


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 28.12.2008 17:14

Witam mam maly problem z CS'em robilem reinstall a steam byl na D wiec został sobie potem po formacie odpalam a tu res kompa :wstyd: to usuwam CS'a potem sciagam od nowa (STEAM>GAMES) po 2h 100% odpalam i znów to samo.... wie ktoś ocb ;>
  • +
  • -
  • 0

#2 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 28.12.2008 17:20

Próbowałeś reinstallu steama? Dzieje Ci się tak tylko przy cs-sie ,czy przy innych grach także? Sterowniki najnowsze, DirectX zainstalowany?
  • +
  • -
  • 0

#3 MafiaDL

    Naj-Najstarszy Moderator

  • Autor tematu
  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 28.12.2008 17:21

ta direct, sp3, sterowniki grafiki... tylko reinstall CS zobacze all :P reinstall
  • +
  • -
  • 0

#4 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 28.12.2008 17:22

Być może coś z ustawieniami grafiki ?
spróbuj do skrótu dać -gl lub -d3d lub -soft
  • +
  • -
  • 0

#5 MafiaDL

    Naj-Najstarszy Moderator

  • Autor tematu
  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 28.12.2008 17:30

ok

[ Dodano: 28-12-2008, 17:35 ]
yea piękny resik z blue screen :D został tylko reinstall all :]

#edit

OK NIE MA TO JAK REINSTALL ALL :D DZIAŁA.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych