Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Błąd diablo classes


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 efee

    Pomocny

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:73
  • Imię:Michal
  • Lokalizacja:Krakow
Offline

Napisano 04.06.2011 11:30

Witam mam taki problem , podczas kompilacji wyskakuje błąd na lini 660
invalid character constant
Linia 660
register_cvar("diablo_classes", "abcdefghijklmnoprstuwxyz!@#$%^&*(")
Za pomoc oczywiscie +
  • +
  • -
  • 0
Zapraszam na Elite-Zone.pl
Największa sieć serwerów w Polsce!

#2 sebul

    Godlike

  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 04.06.2011 12:29

Z tego co wiem, takich znaków nie można używać w cvarach, zresztą one chyba nie zaliczają się do alfabetu.
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#3 Onyke

    Godlike

  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Offline

Napisano 04.06.2011 12:36

Zawsze możesz usunąć ten cvar.
///
Powinno.

Użytkownik 0nYk3 edytował ten post 04.06.2011 12:41

  • +
  • -
  • 0

#4 efee

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:73
  • Imię:Michal
  • Lokalizacja:Krakow
Offline

Napisano 04.06.2011 12:36

@up a będzie bez tego działało?
  • +
  • -
  • 0
Zapraszam na Elite-Zone.pl
Największa sieć serwerów w Polsce!

#5 Ocet:)

    Początkujący

  • Zbanowany

Reputacja: 10
Początkujący

  • Postów:12
  • Imię:Filip
  • Lokalizacja:Konin
Offline

Napisano 04.06.2011 13:40

@up a będzie bez tego działało?




Bedzie ale to jest Taki Dodatek do DiabloModa ze jak chesz Wylaczyc powiedzmy Maga to Usuwasz literke "a" a jak Mnicha to "b"

Chcesz to usun

Pozdrawiam!



#6 JLB. Leo

    Profesjonalista

  • Zbanowany

Reputacja: 59
Pomocny

  • Postów:180
  • Imię:Paweł
  • Lokalizacja:Bielawa
Offline

Napisano 04.06.2011 14:06

zamień to na to:

register_cvar("diablo_classes", "abcdefghijklmnoprstuwxyz!@#*&$^%-")


i w amxx.cfg tak samo

Użytkownik JLB. Leo edytował ten post 04.06.2011 14:07


#7 V3ko

    Guru

  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 04.06.2011 14:09

Leo, jak w .sma zmieni a w amxx.cfg wogóle. nie dopiszę to nie musi dopisywać.
  • +
  • -
  • 0

#8 JLB. Leo

    Profesjonalista

  • Zbanowany

Reputacja: 59
Pomocny

  • Postów:180
  • Imię:Paweł
  • Lokalizacja:Bielawa
Offline

Napisano 04.06.2011 14:12

tak, o ile w amxx.cfg nie ma starego cvaru

lepiej żeby podmienił na ten i tyle




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych