Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dlaczego nie mam map ??


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 fellmyskill

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:asdasd
  • Lokalizacja:azdas
Offline

Napisano 04.06.2011 09:44

Witam. Mam własny serwer i mam problem z mapami. Wgrałem je do folderu maps i edytowałem maps.ini Jednak nic nie działa. Jak próbuje zmienic mape w amxmodmenu to wyskakuje nie ma zadnych map w menu :/ Nawet tych podstawowych proszę o pomoc
  • +
  • -
  • 0

#2 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 04.06.2011 10:07

musisz je dodac do maps.ini (cstrike/addons/amxmodx/configs) i jesl korzystasz z mapcycle to do mapcycle.txt w glownym folderze cstrike
  • +
  • -
  • 0

#3 Rob Zombie `

    Wszechpomocny

  • Użytkownik

Reputacja: 153
Profesjonalista

  • Postów:320
  • GG:
  • Imię:Paweł
  • Lokalizacja:Kozienice
Offline

Napisano 04.06.2011 16:24

pokaż jak wpisujesz do maps.ini bo moze tu sie mylisz :)
  • +
  • -
  • 0

#4 Divic

    Wszechpomocny

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:326
  • Lokalizacja:Polska
Offline

Napisano 04.06.2011 16:51

oczywiscie musisz je dopisac bez końcówek np:
de_dust
cs_assault
  • +
  • -
  • 0

#5 5gram

    Profesjonalista

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:152
  • Imię:Bartek
  • Lokalizacja:Świętokrzyskie
Offline

Napisano 09.06.2011 12:24

zrób reinstal servera i od nowa wgraj nowe mapki, każdą nową mapke dopisz na samym końcu w pliku maps.ini i mapcycle.txt (jeśli używasz mapcycle oczywiście) i jeszcze napisz jakiego pluginu używasz do votowania ?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych