Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[COD] nie działa po wgraniu.


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Kenex123

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:30
  • Imię:Sebastian
  • Lokalizacja:Warsaw
Offline

Napisano 04.06.2011 00:21

Witam, pobrałem tego codmoda i gdy wgrywam nie działa.Niżej opis skpiowany problem który napisałem w tamtym temacie:

oto ten CODMOD: [CoD Stary] Call of Duty by góruś - AMXX.pl: Support AMX Mod X

1.Czy to jest na linuxa ?
2. Wgrywam pliki czyli: Gdy wypakuje arhciwum cstrike mam: addons, sprites, models, sound.Robię tak.Pierw wgrywam foldery sprites+models+sound do folderu cstrike gdzie są właśnie te foldery, nic się nie podmienia i tp i ok.Potem wgrywam addons ale wchodze w addons>amxmodx> pliki configs>scripting>plugins, wgrywam do folderu amxmodx, dodaje się wszystko, resetuje serwer od nowa, wchodze i nic się nie wyswietla i nie działa żadna komenda.POMOCY ZALEZY MI NA TYM AMX>

pomożećie ?
  • +
  • -
  • 0

Dołączona grafika

Dołączona grafika

Zapraszam na www.cs-wodzislaw.pl Nowa odsłona !


#2 Sniper Elite

    Master

  • Power User

Reputacja: 168
Profesjonalista

  • Postów:981
  • GG:
  • Imię:Konrad
  • Lokalizacja:Skryptolandia
Offline

Napisano 04.06.2011 05:59

do plugins.ini dodaj nazwe pluginu.
plugin wrzucaz do addons->amxmodx->plugins.
  • +
  • -
  • 0

Kontakt:

Steam: CSnajper

GG: 4394855

 

Na steam i GG pomagam wyłącznie odpłatnie.


#3 Kenex123

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:30
  • Imię:Sebastian
  • Lokalizacja:Warsaw
Offline

Napisano 04.06.2011 23:27

, wgrałem te pliki wszysktie i nie działa.Co mam dodać ? nazwe pluginu ale jakiego ?
  • +
  • -
  • 0

Dołączona grafika

Dołączona grafika

Zapraszam na www.cs-wodzislaw.pl Nowa odsłona !


#4 Rob Zombie `

    Wszechpomocny

  • Użytkownik

Reputacja: 153
Profesjonalista

  • Postów:320
  • GG:
  • Imię:Paweł
  • Lokalizacja:Kozienice
Offline

Napisano 05.06.2011 01:22

z jakiego amx korzystasz?

Użytkownik Rob Zombie ` edytował ten post 05.06.2011 01:22

  • +
  • -
  • 0

#5 rio fragusek

    Życzliwy

  • Zbanowany

Reputacja: 3
Nowy

  • Postów:32
  • Imię:Szymon
  • Lokalizacja:Olsztyn
Offline

Napisano 05.06.2011 04:47

zobacz czy w configs-modules.ini

jak masz takie coś ;Hamsandwich to usuń średnik sprzed Hamsandwich aby zostało same Hamsandwich

#6 Sniper Elite

    Master

  • Power User

Reputacja: 168
Profesjonalista

  • Postów:981
  • GG:
  • Imię:Konrad
  • Lokalizacja:Skryptolandia
Offline

Napisano 05.06.2011 07:30

po enterze na koncu pliku plugins.ini dodaj te linijke:

cod.amxx

Użytkownik Sniper Elite edytował ten post 05.06.2011 07:30

  • +
  • -
  • 0

Kontakt:

Steam: CSnajper

GG: 4394855

 

Na steam i GG pomagam wyłącznie odpłatnie.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych