Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Amxbans nie banuje z user.ini


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 Poldek119

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:99
  • Lokalizacja:gda
Offline

Napisano 02.06.2011 22:39

Witam

Kolejny problem może ktoś miał

Nie mogłem dodać vipów więc postanowiłem zmienić czytanie adminów ze strony na plik user.ini

wykonałem tą czynność

amxbans_use_admins_file 0
i zamieniamy na
Kod php:
amxbans_use_admins_file 1

Admini działają ale jak chce kogoś zbanować to wszystko jest ok daj bana / czas /powod i enter ale.......

Bana nie ma a typ jak by dostawał immunitet bo już nic mu nie mogę zrobić :(

Dlaczego tak jest

Osoby używające więcej niż 3 wykrzykników lub pytajników to osoby z zaburzeniami własnej osobowości

Czy ewentualnie mogę dodawać vip przez stronę amxbans jak tak to jak ??
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych