Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Modyfikacja

Mała przeróbka GHW Admin Spec - HLTV userdosłownie pici pici

Modyfikacja

  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 yyo6

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:26
  • Lokalizacja:Wroclaw
Offline

Napisano 29.05.2011 03:00

Już póżno, próbowałem wszystkiego, ale nie wychodziło. Mam prośbę o dot. tego GHW Admin Spec - AMXX.pl: Support AMX Mod X
Chcę, żeby HLTV mógł wejść na serwer/SPEC, bo mi go wywala i nic nie nagrywa. Czyli reasumująć gdzieś trzeba dodać if(!is_user_hltv(id)) - chyba, że inaczej w co wątpie, proszę kogoś o pomoc, bo już brak mi pomysłów.

Użytkownik yyo6 edytował ten post 29.05.2011 03:01

  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 29.05.2011 08:21

spec_admin "a" // flaga dostępu z users.ini

Dodaj HLTV do users.ini z tą flagą lub zmień na inną
  • +
  • -
  • 0

#3 yyo6

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:26
  • Lokalizacja:Wroclaw
Offline

Napisano 29.05.2011 09:39

Próbowałem już, dodałem
"ip hltv" "" "abu" "de" i hltv miało flagi po sprawdzeniu w amx_who i amx_last(abU- bo "u" sobie ustawiłem), ale go wywalało z serwera - nie wiem dlaczego. Może ma ktoś jeszcze jakieś propozycje?

Dziwnym trafem gdy dodałem flagi "bcdefijmnu" przestało go wywalać, dziwne, przecież cvar spec_admin miałem ustawiony tylko na "u", to tylko to wydawalo mi się wystarczy, no ale najważniejsze, że nie wyrzuca go już i nagrywa demka. Można zamknąć.

Użytkownik yyo6 edytował ten post 29.05.2011 10:25

  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: Modyfikacja

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych