Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie ma graczy steam na serwerze, aczkolwiek są.Nie wyświetlają się awatary, i nie można dodać nikogo do znajomych.


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 ogury

    Banned

  • Zbanowany

Reputacja: 43
Pomocny

  • Postów:438
  • Lokalizacja:Internet
Offline

Napisano 27.05.2011 18:47

Witam. Mam swój serwer, mniejsza z tym. Gdy na niego wchodzę, nie widzę żadnych awatarów, oprócz znajomych, nie ma nikogo w "gracze". Gdy dodam ich do znajomych ręcznie, wszystko się pojawia, tzn. jego awatar i status.
Czego to wina? Chciałbym powiedzieć, że serwer ma problem z włączeniem vac'a, tzn nie może połączyć z serwerami steama, dopiero po reconnekcie wszystko działa.

//Edycja
Nie można także dołaczać do gry bezpośrednio wtedy, gdy mam wyłączony cs (pisze "serwer nie odpowiada")

Użytkownik AX!S edytował ten post 27.05.2011 18:57


#2 Rafal_94

    Wszechpomocny

  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:383
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Woźniki
Offline

Napisano 27.05.2011 20:18

wg mnie to coś z aktualizacjami
spróbuj steam przeinstalować ale folder cstrike_polish wytnij gdzies :P to pobierac nie bedziesz musial
  • +
  • -
  • 0

#3 ogury

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 43
Pomocny

  • Postów:438
  • Lokalizacja:Internet
Offline

Napisano 27.05.2011 22:46

Skoro na innych serwerach działa.

#4 stepdub

    Profesjonalista

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:207
  • Lokalizacja:Kobyłka
Offline

Napisano 28.05.2011 18:27

a serwer jest z Dproto?
  • +
  • -
  • 0

#5 Cypis'

    Master

  • Przyjaciel

Reputacja: 1139
Super Hero

  • Postów:964
  • GG:
  • Steam:steam
  • Lokalizacja:polska
Offline

Napisano 28.05.2011 20:23

niektóre non-steamy maja też steam id, ale to chyba nie przez to. Może sprawdź jak masz skonfigurowane Dproto
  • +
  • -
  • 0

#6 ogury

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 43
Pomocny

  • Postów:438
  • Lokalizacja:Internet
Offline

Napisano 28.05.2011 22:33

Mam dproto, oryginalny config, zmieniony tylko gamename.

//Co z tego, że mają steam id, skoro gracze, którzy są niby ns podadzą mi swój login steam i mogę ich normalnie dodać do znajomych. Wtedy już mam ich awatar.

Użytkownik AX!S edytował ten post 28.05.2011 22:33





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych