Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

./hlds_run: line 321: 8331 Segmentation fault


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 zlociutki999

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:1
  • Imię:Grzegorz
  • Lokalizacja:SOPOT
Offline

Napisano 25.05.2011 22:06

Witam Serdecznie.

Na wstępie powiem że laik ze mnie na CS w stawieniu serwerów , bardziej stawiam COD4 ale mniejsza z tym.
Stawiam serwer CS 1.6 hlds wszysstko ladnie pobrane według poradnika
ale wyskakuje mi błąd przy odpalaniu już

robiłem update alenie pomoga.

wycinek z shh z komenda startujaca

./hlds_run -game cstrike +maxplayers 18 +map de_dust +exec server.cfg +port 27915
Auto detecting CPU
Using Pentium II Optimised binary.
Auto-restarting the server on crash

Console initialized.
scandir failed:/home/zlociutki/cod2/SAVE
scandir failed:/home/zlociutki/cod2/./platform/SAVE
Protocol version 48
Exe version 1.1.2.6/Stdio (cstrike)
Exe build: 10:55:14 Jul  9 2010 (5006)
STEAM Auth Server
./hlds_run: line 321:  8331 Segmentation fault      $HL_CMD


proszę o pomoc
  • +
  • -
  • 0

#2 karolo_k

    Wszechpomocny

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:328
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 27.05.2011 17:18

To dziwne że zaraz po instalacji masz takie bledy

A nie dodawaleś dproto ?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych