Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z dawaniem admina i wrzucaniem pluginow .


  • Zamknięty Temat jest zamknięty
19 odpowiedzi w tym temacie

#1 Spasik

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 18.03.2008 15:17

Siemanko .

Mam taki maly problem . Mam serwer i mam problem z dawaniem adminow i wrzucaniem pluginów .

Podajcie mi na jakims przykladzie jak sie daje admian .

Pokazcie w co wejsc zeby wrzucic pluginy . Np.

xxx -> yyy -> tu wrzuc .

Z gory dzięki :) .
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 18.03.2008 15:48

Podajcie mi na jakims przykladzie jak sie daje admian .


http://amxx.pl/viewtopic.php?t=21

Pokazcie w co wejsc zeby wrzucic pluginy . Np.


http://amxx.pl/viewtopic.php?t=20

#3 Spasik

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 18.03.2008 21:33

Siema to znow ja .

Co do admina . Niby zrobilem jak tam jest napisane . Gdy mialem admina na innym serwie gdy zrobilem cos takiego ( bind "p" "amxmodmenu" ) mialem po lewej stronie na bialo napisane wszystkie rzeczy np. Kick Player , Ban Player , Change Level . Co trzeba wpisac w binda lub jak zrobic amxmodmenu ?
  • +
  • -
  • 0

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 18.03.2008 22:19

Co trzeba wpisac w binda lub jak zrobic amxmodmenu ?

amxmodmenu - wpisz w binda
mozesz tez przez konsole amxmodmenu uzywac

#5 Spasik

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 18.03.2008 22:30

zrobilem tak i nie dziala
  • +
  • -
  • 0

#6 pROgAMER

    Profesjonalista

  • Użytkownik

Reputacja: 40
Pomocny

  • Postów:196
  • Lokalizacja:Olsztyn
Offline

Napisano 18.03.2008 23:11

w ogóle ci admi nie dzial ??
  • +
  • -
  • 0

#7 Spasik

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 19.03.2008 13:44

Patrz robie tak

"STEAM_0:0:123456" "" "abcdefghijklmnopqrstu" "ce"

Czy to jest dobrze. To oczywiscie przyklad . To abcdefgh... wiem co to ale to "ce"?
  • +
  • -
  • 0

#8 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 19.03.2008 13:57

;Flagi konta:

;a - rozłącz gracza przy podaniu złego hasła

;b - tag klanowy

;c - użytkownik na STEAMID

;d - użytkownik na IP

;e - hasło do konta nie jest sprawdzane (wymagany jest tylko nick / ip / steamid admina)


#9 pROgAMER

    Profesjonalista

  • Użytkownik

Reputacja: 40
Pomocny

  • Postów:196
  • Lokalizacja:Olsztyn
Offline

Napisano 19.03.2008 14:31

"STEAM_0:0:123456" "" "abcdefghijklmnopqrstu" "a" 
lub

"STEAM_0:0:123456" "" "abcdefghijklmnopqrstu" "e"
i powini co chodzic
  • +
  • -
  • 0

#10 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 19.03.2008 14:51

pROgAMER, głupoty piszesz...
na serwerze steam powinno być tak:
"STEAM_0:0:123456" "" "abcdefghijklmnopqrstu" "ce"
a na serwerze no steam powinieneś zrobić na nick i hasło np:
"Spasik" "Twoje_haslo" "abcdefghijklmnopqrstu" "a"


#11 Spasik

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 19.03.2008 14:53

No zalozmy ze juz dalem tak admina a jak sie potwierdza ? Co ziomek ktoremu dalem tak admina ma wpisac zeby uaktywnic?
  • +
  • -
  • 0

#12 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 19.03.2008 15:07

http://amxx.pl/viewtopic.php?t=21 ?

#13 Spasik

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 19.03.2008 15:47

q2 czytalem to nie raz nie dwa :/
  • +
  • -
  • 0

#14 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 19.03.2008 17:01

to po co zadajesz jeszcze takie pytania? :> przecież tam wszystko jest napisane... -_-

IV. W przypadku ustalenia admina na hasło, administrator dla którego zostały przyznane flagi powinien wkleić do swojego pliku konfiguracyjnego “config.cfg” informacje z hasłem admina, wg. poniższego przykładu.

Kod:

setinfo _pw "hasło"



#15 Spasik

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 19.03.2008 17:58

Dodalem adminow wedlug waszego i ogolnego schematu jednak gdy uzywam binda : bind "p" "amxmodmenu"
wyskakuje napis : "unknown commend" .

w czym tkwi problem ?
  • +
  • -
  • 0

#16 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 20.03.2008 08:17

"STEAM_0:0:123456" "hasło" "abcdefghijklmnopqrstu" "c"

Przed wejściem na serwa wpisujesz: setinfo _pw "haslo"

No i ten admin na SteamID na serwerze Non-Steam nie będzie działał.

A ten bind to wpisujesz w konsoli:

bind p amxmodmenu

  • +
  • -
  • 0

#17 Spasik

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 20.03.2008 09:51

Patrzcie mam serwer steam . Zrobilem tak

; "STEAM_0:1:18332262" "spas123" "abcdefghijklmnopqrstu" "ce"

Dobrze jest ?;>

[ Dodano: 2008-03-20, 09:56 ]
Zrobilem wg waszego wzoru i wyszlo cos takiego:


usage: setinfo [
  • +
  • -
  • 0

#18 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 20.03.2008 10:25

Wpisz tak:
"STEAM_0:1:18332262" "" "abcdefghijklmnopqrstu" "ce"
  • +
  • -
  • 0

#19 Spasik

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
Offline

Napisano 22.03.2008 09:35

Dodalem adminow wedlug waszego i ogolnego schematu jednak gdy uzywam binda : bind "p" "amxmodmenu"
wyskakuje napis : "unknown commend" .

w czym tkwi problem ?
  • +
  • -
  • 0

#20 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 22.03.2008 09:44

w tym, ze amxx jest wyłączony albo źle zainstalowany :>




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych