Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Vip Ultimate Hot v2.7Problem


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Babcua

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:47
  • Imię:Marcel
  • Lokalizacja:Zgorzelec
Offline

Napisano 23.05.2011 12:53

Korzystam z Vip Ultimate Hot v2.7 i mam problem z kilkoma rzeczami mianowicie... Vip nie ma Paki, Modele Vipa w ct i tt są takie same i trudno jest rozróżnić kto w ct i w tt i czy nie da się to jakoś usunąć?, jak Vip wchodzi nie leci muzyczka, gdy daje admina w users przez komende "IP" "" "cdefijmnopqrstu" "de" dodaje się również Vip, Vip ten też nie ma Granatów, a jak się zamknie menu z bronią to się broń wywala, nie chciałbym zmieniać Pluginu jeżeli to nie jest konieczne.
  • +
  • -
  • 0

#2 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7179
  • Lokalizacja:AMXX.PL
Offline

Napisano 23.05.2011 13:19

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X -> Problemy
do
AMX Mod X -> Problemy z pluginami


#3 stepdub

    Profesjonalista

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:207
  • Lokalizacja:Kobyłka
Offline

Napisano 23.05.2011 14:53

VIP jest na flagę "t" więc usuń ją adminom, jeżeli chcesz, aby z niej korzystać nie mogli
Aby były 2 różne modele(pamiętaj o zmianie ścieżek na takie jakie masz)
zmień
public SetPlayerModel(id) {   /*if(cs_get_user_team(id) == CS_TEAM_T) 	{ 		cs_set_user_model(id, "vip_TT"); 	} 	else 	{ 		cs_set_user_model(id, "vip_CT"); 	}   */ 	cs_set_user_model(id, "vip");

na
public SetPlayerModel(id) {     if(cs_get_user_team(id) == CS_TEAM_T) 	{ 		cs_set_user_model(id, "vip_TT"); 	} 	else 	{ 		cs_set_user_model(id, "vip_CT"); 	}    	//cs_set_user_model(id, "vip"); }


na razie łap tyle, później dodam resztę, kiedy ogarnę ten plugin (jest strasznie nieczytelny), sam korzystam z VIP Plugin 3.5, który edytowałem na swoje potrzeby i wszystko działa jak trzeba (to tak na marginesie)
  • +
  • -
  • 0

#4 Babcua

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:47
  • Imię:Marcel
  • Lokalizacja:Zgorzelec
Offline

Napisano 25.05.2011 14:04

A czy nie da się po prostu usunąć tych modeli, oraz jak zrobić tak aby każdy mógł mieć AWP, anie tylko Vip.

Dodano 25 maj 2011 - 14:04:
A czy nie da się po prostu usunąć tych modeli, oraz jak zrobić tak aby każdy mógł mieć AWP, anie tylko Vip.
  • +
  • -
  • 0

#5 stepdub

    Profesjonalista

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:207
  • Lokalizacja:Kobyłka
Offline

Napisano 25.05.2011 14:46

usuwasz modele usuwając to co dałem Ci z sma
AWP - na to jest cvar
  • +
  • -
  • 0

#6 Kozak58

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:24
  • Lokalizacja:Polska
Offline

Napisano 25.05.2011 16:05

po prostu trafiłeś na pechową wersje z mnóstwem bugów moim zdaniem nie m a co się bawić w edycje tylko znaleźć coś innego.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych