Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Admin Speech menu wlasna muza


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 _aQQ

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
Offline

Napisano 26.12.2008 23:17

Witam,
widzialem ze kumpel kiedys na swoim serwie puszczal muze ze speech menu ktora sam wrzucil. Prosilbym o pluga ktory to umozliwia i czy to moga byc mp3 czy jakis inny format z gory thx szukam juz dlugo ;/
  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 26.12.2008 23:19

speech.ini edytujesz a precache nowej muzy dajesz przez http://amxx.pl/viewtopic.php?t=3788
  • +
  • -
  • 0

#3 _aQQ

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
Offline

Napisano 26.12.2008 23:27

Wrzucilem go ale jak wlaczam te muzyki z Speech menu to nic sie nie dzieje :/ nic nie slychac
  • +
  • -
  • 0

#4 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 26.12.2008 23:28

pokaż precache.ini i speech.ini
  • +
  • -
  • 0

#5 _aQQ

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
Offline

Napisano 26.12.2008 23:32

precache.ini
sound/misc/czesiu.wav
sound/misc/gotpower.wav
sound/misc/jadymy.wav
sound/misc/jamal.wav
sound/misc/jestes_moja_kokaina.wav
sound/misc/lose_yourself.wav
sound/misc/maxiking.wav
sound/misc/ona_jest_pedalem.wav
sound/misc/sp***rzaj.wav
sound/misc/ssij.wav
sound/misc/tylki_do_gory.wav

speech.ini
"Czesiek" "spk 'misc/czesiu.wav'" "cd" "u"
"Power" "spk 'misc/gotpower.wav'" "cd" "u"
"Jadymy" "spk 'misc/jadymy.wav'" "cd" "u"
"Jamal" "spk 'misc/jamal.wav'" "cd" "u"
"Kokaina" "spk 'misc/jestes_moja_kokaina.wav'" "cd" "u"
"Yourself" "spk 'misc/lose_yourself.wav'" "cd" "u"
"MaxiKing" "spk 'misc/maxiking.wav'" "cd" "u"
"Pedalem" "spk 'misc/ona_jest_pedalem.wav'" "cd" "u"
"Hipis" "spk 'misc/sp***rzaj.wav'" "cd" "u"
"Ssij" "spk 'misc/ssij.wav'" "cd" "u"
"Tylki" "spk 'misc/tylki_do_gory.wav'" "cd" "u"

w ogóle cos teraz nie dziala i sie te piosenki nie sciagaja mi na dysk nawet :/

Moze musze restart serwa przez strone bo jak zmieniam mape to ludzie sa na serwerze i nie moze sie dobrze zrestartowac ? juz mi wszystko po glowie chodzi :(
  • +
  • -
  • 0

#6 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 26.12.2008 23:41

A widziałeś oryginalne????
Ma być tak:

"Czesio"	"spk 'misc/czesiu'"	"cd"	"u"

To dla czesiu.wav

Z resztą mam nadzieje że sobie poradzisz
  • +
  • -
  • 0

#7 _aQQ

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
Offline

Napisano 26.12.2008 23:46

jak to zadziala to masz umnie finladnie !

Nadal mi nie sciąga plikow :/ Plugin mam wlaczony Moze nie musi plikow sciagac ?

Muzyczki nie dzialaja :/ moze od nowa plugin wrzuce ? nie wiem ;/


A koncowka .wav ma byc czy nie ?


Mam ten mod i tez nic
  • +
  • -
  • 0

#8 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 26.12.2008 23:57

Jak masz już te dźwięki u siebie na kompie to nie pobierze ci ich jeszcze raz.
Skasuj i zobacz.

Wbij na serwa i zobacz czy działa :]

Pokaż jeszcze raz jak ty masz w swoim speech.ini
  • +
  • -
  • 0

#9 _aQQ

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
Offline

Napisano 27.12.2008 00:13

dzięki juz all dziala temat do zamkniecia. Mialem blad w speech.ini dzięki Abes_Ziomal ! Pliki mialy w nazwie copy nie wiem przez co i wrzucilem od nowa na serw i dziala ! Wlasna glupota ;/

CHLOPCY JESTESCIE BOSCY
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych